4 posts / 0 new / Last post
#1  December 2, 2010 - 3:58am
ahmedn.6601010's picture
Offline
Joined: Dec 2010
Posts: 20
Kudos: 0

using ATV G-2 with IOS 4.0 (never upgraded since i bought it). Everything went fine, the custom IPSW was created and i entered into the recovery mode. I got stuck with restoring the ATV and got the following msg "The device isn't eligible for this build". It looks like that i am not the only one having such problem. i tried by updating my Mac as well as the i Tunes and tried for another time, but it didn't work. I even tried another machine with no luck.

Later i tried the tiny Umbrella and it didn't work.

I am not really sure whether Apple, in the process of verifying the custom_restore.IPSW build, is blocking it due to modifications or not. I searched the web for hints on how to get around this error but with no luck as well.

Any thoughts?

Thanks

Taha 

  December 2, 2010 - 5:42am
jurgenverset's picture
Offline
Joined: Oct 2010
Posts: 12
Kudos: 0

I guess it's because Apple isn't singing iOS4.0 anymore. So you can't install that unless you got the SHSH's backed up.

  December 2, 2010 - 8:34am
rtfulk's picture
Offline
Joined: Aug 2008
Posts: 6
Kudos: 0

You can redirect iTunes to go to Saurik's Server for authentication all you need to do is make a change in the hosts file. Do a search for Saurik's Server ( I would post the link but, I don't know if it would cause problems with Fire Core and Apple). Scroll down to the section Bypassing the Overlord and it will tell you how to do it. By doing this you can downgrade any iOS device without having to worry about Apple's Authentication process.

  December 14, 2010 - 1:10am
thescragster's picture
Offline
Joined: Nov 2010
Posts: 43
Kudos: 0

This error often happens ether when you are selecting the wrong firmware file for your device or if you do not have the shsh files saved for the firmware version you are trying to downgrade to.

 

Read more about it here:

http://appletvblogr.com/2010/12/apple-tv-inst-...

http://AppleTVBlogr.com - jailbreaking, tutorials, help and support for the Apple TV