13 posts / 0 new / Last post
#1  December 8, 2010 - 8:37am
teodorteo's picture
Offline
Joined: Nov 2010
Posts: 4
Kudos: 0

Hallo Everyone,

I have a strange problem with my Apple TV - I tried to put it in recovery(DFU) mode but have no success until now.. Frown

I have tried every key combination with the remote - no result. That means that I cannot use Pwnage to JB my Apple TV.

Has anyone this issue?  Any ideas?

  December 8, 2010 - 9:28am
njuelbli's picture
Offline
Joined: Dec 2010
Posts: 7
Kudos: 0

Hello

Do you have electric cord  connected to your aTv when trying ?

  December 8, 2010 - 10:42am (Reply to #2)
teodorteo's picture
Offline
Joined: Nov 2010
Posts: 4
Kudos: 0

No, just the  USB cable.

  December 9, 2010 - 9:56am
robertoc.110031's picture
Offline
Joined: Dec 2010
Posts: 7
Kudos: 0

same problem here....

  December 10, 2010 - 2:12pm
teodorteo's picture
Offline
Joined: Nov 2010
Posts: 4
Kudos: 0

I fear already hardware problem.... Anyone found any solution?

  December 11, 2010 - 2:41am
renatod.5937's picture
Offline
Joined: Dec 2010
Posts: 5
Kudos: 0

BTW same issue here. Tried Pwnagetool redsnow limera.

  December 11, 2010 - 5:46am
techker's picture
Offline
Joined: Dec 2010
Posts: 65
Kudos: 0
  December 11, 2010 - 6:37am (Reply to #7)
renatod.5937's picture
Offline
Joined: Dec 2010
Posts: 5
Kudos: 0

neither. Crucially the device doesn't reboot by pressing menu + play after 7 seconds. It just flashses the led.

If there was a reboot the device would disappear from the computer momentarly.

  December 11, 2010 - 7:45am (Reply to #8)
alexisl.29288's picture
Offline
Joined: Dec 2010
Posts: 21
Kudos: 0

Try this. While it is conected via the micro usb to the computer connect the power cable, then unplug the micro usb and then unplug the power cable. Wait a minute or so and connect the power cable.

 

  December 11, 2010 - 9:07am
stuartdonaghy's picture
Offline
Joined: Dec 2010
Posts: 18
Kudos: 0

Tried for ages to get it to work, plugged in thew power cable, worked straight away  :P So make sure the power cable is plugged in when JB'ing 

I'm a DJ, producer, gamer & geek. I work for the super-club brand Slinky & I'm also the label manager of Digital Remedy + a director at Promo Push

  December 11, 2010 - 9:17am (Reply to #10)
renatod.5937's picture
Offline
Joined: Dec 2010
Posts: 5
Kudos: 0

Question.

 

When you are in DFU and go through the restore process, does Apple verify the package?

  December 11, 2010 - 10:22am
Scigacz's picture
Offline
Joined: Dec 2010
Posts: 4
Kudos: 0

yes,

and it fails at the moment.

  December 11, 2010 - 9:40pm
caseyf.02915's picture
Offline
Joined: Dec 2010
Posts: 5
Kudos: 0

Hi

When the prompt tells you to enter DFU mode, and you connect the atv to your computer... Does it enter the DFU help / countdown instructions?

If not...

I had the same problems when I used pwnage tool to jailbreak 4.0 firmware. But I found out I was using an inadequate micro usb cable, it was never even recognized by pwnage tool. I realized the cable was for charging not a data cable... So I swapped out the micro USB cable with my psp mini USB cable and just attached a mini USB to micro USB adapter. It worked on the first try with the psp data cable. So, try to use a different cable... Hope this helps. G' luck!