5 posts / 0 new / Last post
#1  December 31, 2010 - 6:41pm
adamb.0962's picture
Offline
Joined: Dec 2010
Posts: 6
Kudos: 0

Hi, I just purchased aTV Flash (Black). My Apple TV is running iOS 4.2.1 and I was not able to use pwnage tool to downgrade it to 4.1. Also, I found the procedure to jailbreak 4.2.1 far too difficult, even though I am fairly technical.

 

Anyways, I'm wondering if my only recourse is to wait until an update comes out for pwnage tool that enables me to jailbreak using the GUI? Or, will Fire Core implement a way to jailbreak and install aTV Flash all in one process.

What is the future for me?

Truly,

Adam - hopeful owner of aTV Flash that has yet to be installed.

  December 31, 2010 - 10:37pm
applesinafton's picture
Offline
Joined: Dec 2010
Posts: 61
Kudos: 0

No recourse......we have to wait......the beta is out but I would wait till the full version is released........

Applesinafton

  January 1, 2011 - 10:40am (Reply to #2)
adamb.0962's picture
Offline
Joined: Dec 2010
Posts: 6
Kudos: 0

Cheers. Waiting now.

  January 5, 2011 - 10:50pm (Reply to #3)
theblueletters's picture
Offline
Joined: Dec 2010
Posts: 17
Kudos: 0

where'd you get stuck on the 4.2.1 tethered break?

tHE l31Ue 1ettErs

  January 13, 2011 - 7:26pm (Reply to #4)
adamb.0962's picture
Offline
Joined: Dec 2010
Posts: 6
Kudos: 0

I got it to work. After it was jailbroken, I forgot actually run the aTV Flash black installer. Did that, and voila, the files were copied over np.