22 posts / 0 new / Last post
#1  January 11, 2011 - 4:14pm
stevenh.308106's picture
Offline
Joined: Dec 2010
Posts: 6
Kudos: 0

Just successfully jailbroke my ATV2 using Seas0nPass (on 2nd attempt; first resulted in no ATV WiFi or Ethernet connectivity), followed by successful upload of ATVFlash beta 2. However, an attempt to install any of the plugins via either the NitoTV or Manage Extras menus results in failure messages. Each varies in content; here are a few examples:

 

(Install LastFM) "E: Couldn't find package com.firecore.lastfm tree..."

(Install Plex) "E: Unmet dependencies. Try 'apt-get -f install" with no packages (or specify a solution). tall' to correct these: The following packages have unmet dependencies: com.firecore.maintenance: Depends: com.firecore.sources but it is not installable"

(Install CouchSurfer Pro) "E: Couldn't find package com.firecore.couchsurfer.."

(Update NitoTV): "E: Unmet dependencies. Try 'apt-get -f install" with no packages (or specify a solution). tall' to correct these: The following packages have unmet dependencies: com.firecore.maintenance: Depends: com.firecore.sources but it is not installable"

 

All "regular" functions are performing correctly. I have good network and Internet connectivity, as I can stream to the ATV2 and search/preview/rent movies and TV shows.

 

Any ideas/suggestions? So far the only new functions that seem to work are the weather and RSS feeds...

 

  January 11, 2011 - 4:15pm
flyguide's picture
Offline
Joined: Dec 2010
Posts: 5
Kudos: 0

same here

  January 11, 2011 - 4:18pm (Reply to #2)
guyf.42623's picture
Offline
Joined: Dec 2010
Posts: 3
Kudos: 0

same here! where is the manage extras menu too??

  January 11, 2011 - 4:20pm (Reply to #3)
stevenh.308106's picture
Offline
Joined: Dec 2010
Posts: 6
Kudos: 0

It is under the main "Maintenance" menu. Not sure, but you may need to do a tethered reboot to get it to show up for the first time.

  January 11, 2011 - 4:28pm (Reply to #4)
flyguide's picture
Offline
Joined: Dec 2010
Posts: 5
Kudos: 0

Restart Lowtide in the nitoTV Settings menu. The Maintenance menu should show up after that

  January 11, 2011 - 4:32pm
stmarceau's picture
Offline
Joined: Dec 2010
Posts: 2
Kudos: 0

same here

  January 11, 2011 - 4:36pm
stevenh.308106's picture
Offline
Joined: Dec 2010
Posts: 6
Kudos: 0

Just found a post elsewhere (http://forum.firecore.com/topic/3684?page=1#co...) that this is a known issue and will require a new build of Seas0nPass. Guess we'll have to wait it out.

  January 11, 2011 - 4:53pm
davidc.19923's picture
Offline
Joined: Dec 2010
Posts: 2
Kudos: 0

same here

  January 11, 2011 - 4:54pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,424
Kudos: 1,098

It's a Seas0nPass bug which is being fixed. An update should be available within the hour.

Infuse 6 for iOS and Apple TV is now available!

  January 11, 2011 - 9:30pm (Reply to #9)
chevold.3213's picture
Offline
Joined: Dec 2010
Posts: 8
Kudos: 0

I am still getting the same error after restoring and going thru the same process with the new Seas0nPass. WHat gives???

  January 11, 2011 - 9:31pm (Reply to #10)
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,424
Kudos: 1,098

Which version of Seas0nPass do you have? 0.6.5 is the latest.

Infuse 6 for iOS and Apple TV is now available!

  January 11, 2011 - 9:33pm (Reply to #11)
chevold.3213's picture
Offline
Joined: Dec 2010
Posts: 8
Kudos: 0

still says 6.4! I used the same link as per your tweet.

  January 11, 2011 - 9:35pm (Reply to #12)
chevold.3213's picture
Offline
Joined: Dec 2010
Posts: 8
Kudos: 0

This link:

http://files.firecore.com/Seas0nPass/Seas0nPas...

give me version 0.6.4 (9)

  January 11, 2011 - 9:41pm (Reply to #13)
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,424
Kudos: 1,098

Hmmm...That link points to 0.6.5 for me.

You could try clearing your browser's cache, or use the alternate link below.

http://dl.dropbox.com/u/111543/SP/Seas0nPass.zip

Infuse 6 for iOS and Apple TV is now available!

  January 11, 2011 - 11:03pm (Reply to #14)
chevold.3213's picture
Offline
Joined: Dec 2010
Posts: 8
Kudos: 0

Yup, was a cache issue. Everything working great! Keep up the good work guys!!!

  January 12, 2011 - 2:52am
prettypretty's picture
Offline
Joined: Apr 2010
Posts: 7
Kudos: 0

same here . i am just so sick of spending ages on the so called answer they keep posting only for it to just be a total waste of my time !!! why not get it right first and then release it . what a total waste of my time and money which they have had for three months now . im just really fed up with this .

has anyone had the genius to find out what is going on here . firecore hasnt even answered my complaint .

  January 12, 2011 - 3:39am (Reply to #16)
SLS's picture
SLS
Offline
Joined: Dec 2010
Posts: 36
Kudos: 0

you need to redo the whole jailbreak (Create the custom file then tether), but you need to use season pass 6.5

here is the link James provided: http://dl.dropbox.com/u/111543/SP/Seas0nPass.zip

 

  January 12, 2011 - 4:01am
stmarceau's picture
Offline
Joined: Dec 2010
Posts: 2
Kudos: 0

everythings work fine with the last update

  January 12, 2011 - 5:40am (Reply to #18)
prettypretty's picture
Offline
Joined: Apr 2010
Posts: 7
Kudos: 0

THANKS for that . have downloaded the new file and going to give it a go later and see how i get on . fingers crossed !!!!

  January 12, 2011 - 7:22am
nickm.6643's picture
Offline
Joined: Dec 2010
Posts: 5
Kudos: 0

Hi Guys,

 

Just some feedback, Had jbed this morning with Seas0nPass 0.6.4, Worked well except for the fact that it was unable to access any packages as most people have found.

Have just been trying 0.6.5, I'm able to install plex over ssh which is good, However I've noticed that now after I do the atv black install nitotv no longer shows up after the lowtide restart.

When trying to do a hard restart I am unable to redo the teathered boot. Always get exploit failed from Seas0nPass then have to re jb the device.

Will be looking forward to some feedback.

 

  January 13, 2011 - 4:22pm
silverislet's picture
Offline
Joined: Dec 2009
Posts: 11
Kudos: 0

If you have tried multiple times to jailbreak and install the beta, ensure two things:  1) as mentioned, that you are using the latest version of Seas0npass, and 2) that you delete the files in the Tether directory in your Documents folder.  If you don't, it will install the jailbroken IPSW that you created with a prior version of Seas0npass, and the extras won't install.

  January 23, 2011 - 11:27am
jenniferw.5356's picture
Offline
Joined: Jan 2011
Posts: 2
Kudos: 0

Hi all! I jailbroke my apple tv last night with season pass and tethered but only last fm installed. Couch surfer and everything else says I need to manually run dmg!!!! Getting very frustrated bc I purchased the atv (while i realize it's a beta) to make things simple! If I understood all this computer language I would have put it on there myself!!! Help! If anyone has fixed this problem I'd really appreciate someone walking me trough this. I downloaded cyberduck but obviously have no idea what I'm doing.
Thanks!