596 posts / 0 new / Last post
  April 8, 2013 - 9:45pm
zop1080's picture
Offline
Joined: Nov 2012
Posts: 19
Kudos: 0
  Jmhthefirst wrote:

So I'm stumped on 5.1 (5201). I've had success with every other version but this one says "not eligible". I have local blobs but can't find a workaround. Please help.

 

I successfully used saved blobs, and jailbroke a 5.1 last night. Works great. The only time I have experienced 'not eligible' is with SeasOnPass. My suggestion is to use iFaith to sign a 5.1 with your blob and use Snowbreeze to build the IPSW. Follow that with iReb DFU function, then use iTunes and Shift-click restore that custom Snowbreeze IPSW onto your device.

  April 8, 2013 - 10:12pm
Jmhthefirst's picture
Offline
Joined: May 2012
Posts: 12
Kudos: 0
  zop1080 wrote:

 

I successfully used saved blobs, and jailbroke a 5.1 last night. Works great. The only time I have experienced 'not eligible' is with SeasOnPass. My suggestion is to use iFaith to sign a 5.1 with your blob and use Snowbreeze to build the IPSW. Follow that with iReb DFU function, then use iTunes and Shift-click restore that custom Snowbreeze IPSW onto your device.

Thank you, I did just that yesterday. Couldn't rollback Frodo to Eden on it, but Frodo is working well, and that's another thread anyway. Smile

  April 10, 2013 - 12:34am
menace8000's picture
Offline
Joined: Apr 2013
Posts: 2
Kudos: 0

"Hi Guys,

Not sure whats the problem, I have upgraded to 5.2.1 from apple site, downloaded the seas0npass latest, run up the app, all the way till it asks for the ATV to be DFU'd, I plug in USB, wait till fast flash, press both menu and play, flashes for 7-10 seconds, then the app just crashes and closes, EVERYTIME

I have tried another MAC, same problem, what am I doing wrong?

Thanks for the help"

Hi Guys, just an update

 

I managed to resolve my problem by plugging in the power supply and the mini USB cable and then did the normal Saea0npass as per instructions, 

XBMC was fine, it took longer than expected, so be patient

 

Good Luck

  April 13, 2013 - 4:27pm
BoxHound's picture
Offline
Joined: Jun 2012
Posts: 24
Kudos: 0
  itimpi wrote:

You WILL need to do a tethered boot every time the power is removed or you do a hard reset.  My guess is that XBMC install did a hard reset which was why the tethered boot stage needed to be repeated.   Simply putting the ATV to sleep without powering it off does not require the tethered boot stage to be repeated which is what normally makes the tethered boot tolerable.  However if anything does regular hard resets that would be a huge nuisance.

 

I had this same thing happen when doing aTV Flash.. I had set up mine with this update and it was good.  Then I helped my buddy with his, took it to his house and of course I got the boot logo and nothing.. This is not cool if he wants to move it from 1 TV to another.  Is there a fix for this coming????????

  April 19, 2013 - 8:07pm
nodnarb1014's picture
Offline
Joined: Apr 2013
Posts: 3
Kudos: 0

I just attempted to jailbreak my atv2 from 5.2. I didn't realize it would upgrade me to the 5.2.1 firmware. Is there any way to downgrade back to 5.2 so I can perform an untethered jailbreak?

  April 19, 2013 - 10:24pm
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,073
Kudos: 117
  nodnarb1014 wrote:

I just attempted to jailbreak my atv2 from 5.2. I didn't realize it would upgrade me to the 5.2.1 firmware. Is there any way to downgrade back to 5.2 so I can perform an untethered jailbreak?

Not unless you have saved shsh lobs for the 5.2 release from a previous jailbreak.

I AM A USER - NOT A FIRECORE EMPLOYEE

  April 21, 2013 - 12:47pm
nodnarb1014's picture
Offline
Joined: Apr 2013
Posts: 3
Kudos: 0
  itimpi wrote:

Not unless you have saved shsh lobs for the 5.2 release from a previous jailbreak.

That's what I was afraid of... Well, the jailbreak didn't work anyway from the beginning, so I'm trying to just restore to the factory 5.2.1 for now. Unfortunately, iTunes keeps telling me "the apple tv could not be restored. this device isn't eligible for the requested build". Any idea how to get past this? Thanks in advance for any help!

  April 27, 2013 - 9:49pm
nighttrain13's picture
Offline
Joined: Apr 2013
Posts: 1
Kudos: 0

For the people having trouble with entering DFU mode, try aiming the remote from different distances and also hold down play/pause button first then press menu button. Try it several different time it will eventually work in my experience. I don't think there is an exact science on my ATV's  anyway. It took me over 10 min pressing and holding and eventually it will start fluttering . Don't give up cuz once it connects the rest of the work is done by your computer. You should not have to press anything or do anything after that. My macbook will  find the file open it  in itunes and restore it  automatically. If it does not do that try disabling firewall for this process.

  April 28, 2013 - 10:25am
mgd61938's picture
Offline
Joined: Apr 2013
Posts: 1
Kudos: 0
  shahheidari wrote:

james,

I did everything correctly and when I connect my apple tv (black) to the HDMI it is stuck at the Apple logo as the light on the device is just a slow steady blinking...any idea with what going on?  I have jailbroken and did the tethering as well...thanks!

I am having same problem

  April 28, 2013 - 8:44pm
riseka's picture
Offline
Joined: Apr 2013
Posts: 1
Kudos: 0

Any tips on getting seas0npass to recognize the atv once it's in DFU mode? I've successfully done it once before, but stupidly updated a few days ago... lets not go there. regardless, any suggestions? I tried using the latest version as well as the beta with no luck.

  April 30, 2013 - 3:28pm
brian11's picture
Offline
Joined: May 2012
Posts: 1
Kudos: 0

Didn't realize that this is no longer an untethered solution.  Looks like I have to go back to stock ATV2.

  May 31, 2013 - 8:50pm
davespil's picture
Offline
Joined: May 2013
Posts: 1
Kudos: 0

Hi,

 

I am having a proplem after i completed the steps. I can't seem to shake the "FC" logo on the setting option on the screen. It also does not show the zbmc. what might I be doing wrong.

 

Dave

  June 9, 2013 - 1:48am
michak80's picture
Offline
Joined: Dec 2011
Posts: 2
Kudos: 0

Hi,
I have a problem. iTunes doesn't find and open file. Doesn't start restore it automatically. Any ideas? I'm using seas0npass 0.9.0. ATV2 with 5.2.1 

  June 9, 2013 - 10:18am
BoxHound's picture
Offline
Joined: Jun 2012
Posts: 24
Kudos: 0
  davespil wrote:

Hi,

 

I am having a proplem after i completed the steps. I can't seem to shake the "FC" logo on the setting option on the screen. It also does not show the zbmc. what might I be doing wrong.

 

Dave

 

After doing the Season Pass you must run the ATV Flash program and it will see the appletv that's been jailbroken.  The hardest part of the process is getting the FC logo, after that running the ATV Flash program should be easy.  It'll then upload to it and add maintenance where you can add whatever from there.  

  June 9, 2013 - 10:19am
BoxHound's picture
Offline
Joined: Jun 2012
Posts: 24
Kudos: 0
  michak80 wrote:

Hi,
I have a problem. iTunes doesn't find and open file. Doesn't start restore it automatically. Any ideas? I'm using seas0npass 0.9.0. ATV2 with 5.2.1 

 

What exactly are you trying to do with iTunes? 

  June 9, 2013 - 10:38am
michak80's picture
Offline
Joined: Dec 2011
Posts: 2
Kudos: 0
  BoxHound wrote:

 

What exactly are you trying to do with iTunes? 

I use this quide
http://www.appletvhacks.net/2013/04/08/how-to-...

and I heve a problem with

Step 5: iTunes will open automatically and start the restore process.

iTunes doesn't start the restore process Frown

 

  June 9, 2013 - 10:40am
mr2law's picture
Offline
Joined: Jun 2013
Posts: 1
Kudos: 0

Hi all,

I get this error when i'm trying to unzip the Seasonpass . Any ideas ??Thanks

  June 9, 2013 - 2:09pm
Carpenter940's picture
Offline
Joined: Apr 2012
Posts: 456
Kudos: 0
  michak80 wrote:

I use this quide
http://www.appletvhacks.net/2013/04/08/how-to-...

and I heve a problem with

Step 5: iTunes will open automatically and start the restore process.

iTunes doesn't start the restore process Frown

 

Just open iTunes and do a SHIFT+RESTORE and select the file seasonpass created, iTunes will do the rest.

  June 9, 2013 - 8:07pm
1peatfor7's picture
Offline
Joined: Jun 2013
Posts: 4
Kudos: 0

I just tried this method and the ATV2 just gets stuck in a boot loop and never boots up.  Occasionlly the Apple logo comes back up but the ATV2 just led blinks and nothing.  I did an itunes factory restore 3 times, and retried the process still no luck.

This was running stock ios 5.2.1.  The process runs with no errors and I followed the instructions to a T.

http://support.firecore.com/entries/387605-Jailbreaking-101-Seas0nPass

 

itunes 11.04.4

MC572LL/A (Apple TV 2)

Software version 5.2.1

 

  June 9, 2013 - 8:44pm
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,073
Kudos: 117
  1peatfor7 wrote:

I just tried this method and the ATV2 just gets stuck in a boot loop and never boots up.  Occasionlly the Apple logo comes back up but the ATV2 just led blinks and nothing.  I did an itunes factory restore 3 times, and retried the process still no luck.

This was running stock ios 5.2.1.  The process runs with no errors and I followed the instructions to a T.

http://support.firecore.com/entries/387605-Jailbreaking-101-Seas0nPass

 

itunes 11.04.4

MC572LL/A (Apple TV 2)

Software version 5.2.1

 

Does this include doing the tethered boot steps in SeasonPass after doing the restore in iTunes and then plugging in the mains power to get ready for the tethered boot? Are you making sure that you do not remove the power after doing the tethered boot (or it will revert to needing the tethered boot again).

I AM A USER - NOT A FIRECORE EMPLOYEE

  June 10, 2013 - 8:59am
1peatfor7's picture
Offline
Joined: Jun 2013
Posts: 4
Kudos: 0
  itimpi wrote:

Does this include doing the tethered boot steps in SeasonPass after doing the restore in iTunes and then plugging in the mains power to get ready for the tethered boot? Are you making sure that you do not remove the power after doing the tethered boot (or it will revert to needing the tethered boot again).

 

I did not restore before trying the tethered method.  It's restored right now so when I get home tonight I'll give that a try.

  June 10, 2013 - 10:37am
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,073
Kudos: 117
  1peatfor7 wrote:

 

I did not restore before trying the tethered method.  It's restored right now so when I get home tonight I'll give that a try.

The creation of the IPSW file and the restore of that file in iTunes is the main part of the jailbreak and always applies to both tethered and untethered jailbreaks. The tethered boot is an additional stage that only applies to a tethered jailbreak, and needs to be repeated any time the ATV2 loses power to complete the boot process.

I AM A USER - NOT A FIRECORE EMPLOYEE

  June 10, 2013 - 10:53am
1peatfor7's picture
Offline
Joined: Jun 2013
Posts: 4
Kudos: 0
  itimpi wrote:

The creation of the IPSW file and the restore of that file in iTunes is the main part of the jailbreak and always applies to both tethered and untethered jailbreaks. The tethered boot is an additional stage that only applies to a tethered jailbreak, and needs to be repeated any time the ATV2 loses power to complete the boot process.

 

The script works and finds the created IPSW and completes the restore process.  I did delete all the IPSW files on my computer to be sure before I try again.  I thought possibly that was casuing conflict.

I even tried another method but couldn't even get started, snowflake?  It says the IPSW file is wrong and downloaded several versions and even the one Seasonpass created.

  June 12, 2013 - 4:29pm
1peatfor7's picture
Offline
Joined: Jun 2013
Posts: 4
Kudos: 0

Tethered doesn't work either, exact same boot loop. Zero difference in this method not working for me.

 

EDIT: link to log file.

https://docs.google.com/file/d/0BzwESaXU3LnoOV...

  June 13, 2013 - 10:32am
rick1's picture
Offline
Joined: Jul 2010
Posts: 2
Kudos: 0

I have tried all above on two different Macs, and I am unable to get beyond the screen where I am to connect USB and press MENU and PLAY/PAUSE

 

help?

  June 13, 2013 - 10:32am
rick1's picture
Offline
Joined: Jul 2010
Posts: 2
Kudos: 0

I have tried all above on two different Macs, and I am unable to get beyond the screen where I am to connect USB and press MENU and PLAY/PAUSE

 

help?

  June 15, 2013 - 1:45pm
lopez83's picture
Offline
Joined: Jun 2013
Posts: 1
Kudos: 0

i have the same issue as michak80 in post #466. I'm stuck at the step where it say: "Restoring in iTunes. Please wait while script is running". iTunes opens up but doesn't locate the ispw i downloaded automatically. I can manually locate a custom ispw i have downloaded an restore the apple tv but seas0npass keeps stuck at the step i've mentioned. Can you help me out on this one? Thanks in advance!

btw. i have a macbook pro with mac os x 10.7.5 and iTunes 11.0.4. I tried both USB hubs on my mac.

  June 22, 2013 - 2:08am
david.duvic's picture
Offline
Joined: Jun 2013
Posts: 1
Kudos: 0

I have been trying to download SeaSonPass for two days now.  What am I doing wrong?  Working with a Mac.

 

  June 27, 2013 - 3:39am
robertot.7999's picture
Offline
Joined: Dec 2011
Posts: 2
Kudos: 0

Hi Guys

 

after long time, 1 year more or less, i decided to upgrade my Apple TV to a new Firmaware and by consequences to new aTV Flash (black).

Unfortunately the actual AppleTV firmware is not supported by current SeasOnPass Frown any idea to solve or Beta version to try?

Thanks Roberto

  June 27, 2013 - 11:07am
dkeeper's picture
Offline
Joined: Jun 2013
Posts: 2
Kudos: 0

i got the jailbreaking to work and did it with my desktop pc. i try to do a tethered boot with my laptop but i am missing some file that well let me do it... do i need to redo the whole thing on my laptop or is there a way to copy over the files i need to run a boot from the laptop

 

thanks

DK

  Locked