596 posts / 0 new / Last post
  July 27, 2011 - 2:49pm
kimberlyf.3729's picture
Offline
Joined: Jul 2011
Posts: 4
Kudos: 0

Sorry but that wasn't any help

  July 30, 2011 - 7:05pm
mikey1point0's picture
Offline
Joined: Jul 2008
Posts: 1
Kudos: 0

I got mine to work on macbook pro with itunes 10.4.
If your like me and your usb cable does not push enough power through the cable then use the power cable to get into DFU mode.
With usb and power plugged in hold (menu and down) until it flashes real fast. let go right away. then immediately hold (menu and Play) until light flashes real fast. immediately let go. It will go into dfu mode and copy the files to atv.
Then if your season pass script fails to launch the restore in Itunes, In itunes hold down Alt key and locate your .ipsw file created by season pass.
After a couple of tries I found out that you need to remove the power cable at this stage, otherwise itunes will tell you it failed with error.
Best to read this page http://forum.firecore.com/topic/4328
The instructions on the first post are great, if you read everything you should be sorted.
Good luck.

  August 4, 2011 - 11:36pm (Reply to #123)
downwithdlaw's picture
Offline
Joined: Aug 2011
Posts: 3
Kudos: 0
  michaelh.03542 wrote:

I got mine to work on macbook pro with itunes 10.4.
If your like me and your usb cable does not push enough power through the cable then use the power cable to get into DFU mode.
With usb and power plugged in hold (menu and down) until it flashes real fast. let go right away. then immediately hold (menu and Play) until light flashes real fast. immediately let go. It will go into dfu mode and copy the files to atv.
Then if your season pass script fails to launch the restore in Itunes, In itunes hold down Alt key and locate your .ipsw file created by season pass.
After a couple of tries I found out that you need to remove the power cable at this stage, otherwise itunes will tell you it failed with error.
Best to read this page http://forum.firecore.com/topic/4328
The instructions on the first post are great, if you read everything you should be sorted.
Good luck.

 

Hi, michaelh.,

 

I just registered to say to you and most of the people on here having problems that you NAILED the issue.  You need the power cord to enter DFU mode initially because the usb isn't supplying enough power.  Bravo!  You saved me a lot of wasted time.  Appreciate it.  

  August 4, 2011 - 11:54pm (Reply to #124)
downwithdlaw's picture
Offline
Joined: Aug 2011
Posts: 3
Kudos: 0
  downwithdlaw wrote:

 

Hi, michaelh.,

 

I just registered to say to you and most of the people on here having problems that you NAILED the issue.  You need the power cord to enter DFU mode initially because the usb isn't supplying enough power.  Bravo!  You saved me a lot of wasted time.  Appreciate it.  

 

Okay, well you nailed the DFU issue, but I must be still doing something wrong here.  I loaded the Seasonpass created IPSW that it puts in Documents--> Tether--> AppleTV2,1_4.3_8F305_SP_Restore.ipsw.  I loaded that and it went through fine.  When I fired up the apple TV on my TV, there was no Seasonpass option.  Maybe I'm missing something here.  Isn't there supposed to be something different in the menus after you jailbreak?  

 

Edit:  Oops, turns out I was looking in the wrong place.  It created a IPSW in my Home directory.  That's the one you want to use.  I guess if you are going tethered you'd use the one in Documents-->Tether...

 

Thanks

  August 9, 2011 - 3:26am
kyu2130's picture
Offline
Joined: Aug 2011
Posts: 4
Kudos: 0

ok so i just picked up an apple tv 2, it was loaded with 4.2.1 so i downloaded and installed 4.2.2(8f305) so i could run seasonpass. well i keep getting iTunes restore script failed...

 

I've tried several times to get tit to work but i keep getting the same error. i even tried using the the custom ipsw to restore, no luck..

I'm running a 2010 mac mini alongside my apple tv to facilitate the jailbreak. any help would be greatly appreciated. 

  August 10, 2011 - 12:48pm (Reply to #126)
downwithdlaw's picture
Offline
Joined: Aug 2011
Posts: 3
Kudos: 0
  kyu2130 wrote:

ok so i just picked up an apple tv 2, it was loaded with 4.2.1 so i downloaded and installed 4.2.2(8f305) so i could run seasonpass. well i keep getting iTunes restore script failed...

 

I've tried several times to get tit to work but i keep getting the same error. i even tried using the the custom ipsw to restore, no luck..

I'm running a 2010 mac mini alongside my apple tv to facilitate the jailbreak. any help would be greatly appreciated. 

 

Yeah, you're out of luck for now.  I discovered this too.  I have two apple tv's.  One of them had already updated to the latest software.  Until Seas0npass is updated, you won't be able to jailbreak it.  

 

This may be something else, but the install script always failed for me too.  I just let seasonpass finish its thing, let the install script fail. Unplugged the powercord, fired up itunes and used the custom IPSW to restore.  That worked for me. 

  August 19, 2011 - 5:09pm
decal's picture
Offline
Joined: Oct 2010
Posts: 2
Kudos: 0

Have just tried the new SeasonPass for 4.3, when I go to load it up I get an Error 21. Also once I put it into DFU mode should the light keep flashing? I couldn't get the last update to work either as I kept getting the Error 1601. Have just tried 2 different computer and am getting the same error 21.

 

Thanks Brett C.

  August 19, 2011 - 10:33pm
shubdipt94's picture
Offline
Joined: Aug 2011
Posts: 7
Kudos: 0

Hi Guys,

 

I have tried the recent jailbreak on 8F455.

The official post says that at this moment the jailbreak will not add Seasonpass menu item.

How can i be sure that it is jailbroken?

I can SSH into apple TV . if that shows that it is jailbroken?

What do I do next?

Need to install XBMC , NITO ... using windows PC

When follow the instruction on various blogs .. when i do APT-GET UPDATE, it scrolls and stays at " Reading package list..."

If i execute the install instruction then it disconnects the host and aborts the process.

can some one guide?

 

 

  August 19, 2011 - 11:01pm (Reply to #129)
shubdipt94's picture
Offline
Joined: Aug 2011
Posts: 7
Kudos: 0
  decal wrote:

Have just tried the new SeasonPass for 4.3, when I go to load it up I get an Error 21. Also once I put it into DFU mode should the light keep flashing? I couldn't get the last update to work either as I kept getting the Error 1601. Have just tried 2 different computer and am getting the same error 21.

 

Thanks Brett C.

 

try the following :

http://forum.firecore.com/topic/5093?page=2

Adjusting 'hosts' file

Some programs such as Pwnage Tool, TinyUmbrella, etc... will configure iTunes to point to Cydia's servers instead of Apple's. Pointing to Cydia can be helpful because it will save your SHSH blobs (so you can always restore to a specific AppleTV version) but can sometimes lead to verification errors when restoring.

To ensure you're pointing to Apple's servers follow these steps.

  1. Download and install TinyUmbrella.
  2. Launch TinyUmbrella and select the 'Advanced' tab.
  3. Uncheck the 'Set Hosts to Cydia on Exit' box.
  4. Close both TinyUmbrella & iTunes and re-run Seas0nPass.
  August 20, 2011 - 3:15pm
Nioryu's picture
Offline
Joined: Aug 2011
Posts: 3
Kudos: 0

Use Ireb to get in DFU Smile

It was a hassle......

Nio

  August 20, 2011 - 10:33pm
kunnykun's picture
Offline
Joined: May 2011
Posts: 3
Kudos: 0

used 0.7.8 seasonpass on both mac and pc to try and jb. but when .ipsw has been created, the restore to atv2 shows error 1394. how to get around this?

  September 2, 2011 - 3:41pm
v33nlo@gmail.com's picture
Offline
Joined: Apr 2011
Posts: 1
Kudos: 0

this is crap!!! it dont matter what i do it dont work!!! what a waste of time!!!!!!

  September 9, 2011 - 9:34am
darkrage000's picture
Offline
Joined: Sep 2011
Posts: 2
Kudos: 0

For those of you who are doing a manual restore from inside ITUNES, the new IPSW file is NOT in the documents/tethered folder, that is the ORIGIONAL IPSW from apple.

the NEW JB IPSW is placed in your USER directory.

 

  September 24, 2011 - 10:27am
mia8787's picture
Offline
Joined: Sep 2011
Posts: 2
Kudos: 0

I downloaded Seas0nPass, followed the instructions and connected my AppleTV. But I didn't notice the comment that I should disconnect from computer and reconnect the HDMI before the light stops flashing quickly. When I connected my AppleTV it had just been restored, no jailbreak.

So now I am trying to start the process over, but it is giving me this message:

Free Space Needed

Not enough free space.

 Space needed: 3000.00 MB

 Space Available: 2535.95 MB

I am low on free space but I have about 2.66 GB available. What's the deal? I want to watch icefilms on my atv2 Frown

  September 24, 2011 - 11:27am
mia8787's picture
Offline
Joined: Sep 2011
Posts: 2
Kudos: 0

I tried it again after freeing up some space. Still no success. 

  October 1, 2011 - 12:34pm
binghalo's picture
Offline
Joined: Oct 2011
Posts: 1
Kudos: 0

I have a problem to enter DFU mode... I did everything like you described but it is impossible to enter DFU mode?

  October 3, 2011 - 9:39am
abideworldwide's picture
Offline
Joined: Apr 2011
Posts: 2
Kudos: 0

Same for me. Stuck on "waiting for device to enter DFU mode" but going pack a page in this thread really appreciate the comment to plug in the power cord at that point as the USB isn't supplying enough power to the unit. Right after plugging in the cord press and hold the Menu and Play/Pause buttons for that full seven seconds and that's what worked for me too. Thanks!

  October 5, 2011 - 4:53pm
ISO_Help's picture
Offline
Joined: Mar 2011
Posts: 9
Kudos: 0

Also having issues with seas0npass....I am honestly thinking that it can't be done....At all....

 

My buddy did it with a pc a few weeks ago....I just can't figure out what I'm off on..

 

Latest version of Ios

Latest version of itunes

Problems restoring the atv2 on 4.3...Problems with seas0npass putting on  a JB...

 

So lost...

 

  October 5, 2011 - 8:29pm
drm0223's picture
Offline
Joined: Jun 2008
Posts: 57
Kudos: 0

Same here.  Latest 4.3 on the ATV2.  Latest Seas0nPass.  Everything seems to go well until iTunes tries to restore from the ipsw Seas0nPass created (in the User Folder).  iTunes says this version of ATV2 can't be restored!  No new menus added when I restart the ATV2.

  October 6, 2011 - 2:11pm
PetterW's picture
Offline
Joined: Oct 2011
Posts: 1
Kudos: 0

Me, too, made it through an entire jailbreak (the script chose the ipsw), but when starting up the ATV, it wasn't jailbroken. No Seas0npass menu item, no ssh daemon running.

Sorry but this is a total waste of time. Have tried several ways and times, and even though Seas0npass says it's succeeded, when I don't get errors from iTunes, it clearly isn't jailbroken.

  October 7, 2011 - 7:35am
ianh.7232's picture
Offline
Joined: Oct 2011
Posts: 7
Kudos: 0

Hi

Just purchased new Apple TV v2

connected to TV to make sure works

downloaded Seas0nPass-win-431-421 (from redmond pie)

downloaded tinyumbrella-5.00.12a

downloaded aTV beta7

I did have issues when I first tried to install jailbreak using seas0npass with error 3194, hense why i downloaded tinyumbrella

so turned off "set hosts to Cydia on exit" in advanced

pulled out HDMI and Power and connected micro USB (but not connected to PC) from Apple TV

ran seas0npass and followed instructions OK

iTunes launches, selected IPSW from C:\Users\my-user-name\Documents\Seas0nPass

AppleTV2,1_4.3_8F455_SP_Restore.ipsw

installs

once finished, removed from PC and reconnected HDMI and Power

re-setup settings on apple TV (had an issue with date-time, but after resetting network settings and rebooting ok)

ran "aTV Flash (black)" beta 7

AppleTV now jailbroken and running aTV options Smile

 

Hope this helps, took about 1 Hour as had a few issues as mebtioned (so downloads and setup)

Cheers

Ian

  October 10, 2011 - 12:38pm
nareshk.6663's picture
Offline
Joined: Oct 2011
Posts: 7
Kudos: 0

itunes opened at the end, but nothing is happening. I do not see the window which says,restoring in itunes....I am on windows vista if that makes any difference

  October 10, 2011 - 2:41pm
ianh.7232's picture
Offline
Joined: Oct 2011
Posts: 7
Kudos: 0

If it dont do anything you could try to select the ipsw manually, by holding down the shift key and then restore, this should show up a selection window, and browse to the area i stated before and select the newly created ipsw in the seas0npass dir, also make sure your running the latest sea0nnpass and iTunes  tinyumbrella

Cheers

  October 10, 2011 - 5:15pm
nareshk.6663's picture
Offline
Joined: Oct 2011
Posts: 7
Kudos: 0

Hi thanks for the reply, but I dont see RESTORE option in itunes as my itunes is not detecting Apple TV all together... How do i open .ipsw file from itunes to restore it manually? 

  October 11, 2011 - 12:32am (Reply to #145)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,000
Kudos: 107
  nareshk.6663 wrote:

Hi thanks for the reply, but I dont see RESTORE option in itunes as my itunes is not detecting Apple TV all together... How do i open .ipsw file from itunes to restore it manually? 

This suggests that there is an issue with the micro USB cable (or possibly the USB port being used). ITunes should always detect the ATV2.

I AM A USER - NOT A FIRECORE EMPLOYEE

  October 11, 2011 - 1:19am
nareshk.6663's picture
Offline
Joined: Oct 2011
Posts: 7
Kudos: 0

hmmm... In btw, I tried to jailbreak using greenpoison to see if it works & through it, iTunes was able to detect and restore/upgrade ATV2. But, the restore is failing at the end....

Anyhow, like you said, iTunes should be able to detect ATV 2 everytime it is connected to system, which is not currently happening...

  October 12, 2011 - 5:15am (Reply to #147)
ianh.7232's picture
Offline
Joined: Oct 2011
Posts: 7
Kudos: 0
  nareshk.6663 wrote:

hmmm... In btw, I tried to jailbreak using greenpoison to see if it works & through it, iTunes was able to detect and restore/upgrade ATV2. But, the restore is failing at the end....

Anyhow, like you said, iTunes should be able to detect ATV 2 everytime it is connected to system, which is not currently happening...

Hi just to put a spanner in the works, I've had similar issues with adding devices to a computer with iTunes not registering devices, normally when i was jailbreaking an iPhone on my win 7 laptop, I had to use a second machine (clean as in not much installed) , the suspect win 7 machine used to start the process and crash out not finishing the process

normal operations for the iPhone worked fine like adding apps , music, backing up etc, it seemed that going in outof DFU mode causd the issues, never got to the bottom of this issue as could not spend any time to resolve, as i had second machine, i just used that to do any jailbreaking etc

Cheers

Ian 

  October 17, 2011 - 5:44am
drm0223's picture
Offline
Joined: Jun 2008
Posts: 57
Kudos: 0

I was finally successful with my new black ATV2.  (I've found updating the 1st gen ATV easier).  I think there were two points that I didn't follow carefully that caused some of my problems.

1. I had run TinyUmbrella, tho didn't really know why.  It had reset a server and that was causing the 'this device can't be upgraded message'.  Once i found and followed the instruction to uncheck 'use Cydia' servers, that problem went away.  (I realized this when I tried to upgrade my iPad to iOS5 and got the same error message!

2. Powering up the ATV2 in order to get it into DFU mode, THEN disconnecting it.  I left it on too long the first couple times.

Altho this belongs elsewhere on the forum, let me add, after jailbreaking and moving on to installing Seas0nPass, I had another problem.  I have a silver ATV on the network.  When I ran SP, it allowed me to select my ATV2 in a dropdown list BUT it then asked for a PW (for the 'remote host').  I couldn't find any advice on this and tried many possible PWs.  I then turned off the silver ATV (so it was not in the dropdown list).  SP NO LONGER asked for a PW and installed just fine. HTH.

  October 17, 2011 - 6:24am
nareshk.6663's picture
Offline
Joined: Oct 2011
Posts: 7
Kudos: 0

Just to update everyone, I am now able to jailbreak and install ATV Flash. The root problem was with the cable. I got a different cable & iTunes was able to detect the Apple TV and also jailbreak it successfully

  October 27, 2011 - 7:32am
Apone80's picture
Offline
Joined: Oct 2011
Posts: 1
Kudos: 0

Hi Guys,

I have the Apple TV 2nd. I tried to jailbrack it but I can not get the connection. If i open Itunes it shows the device but if i follow the instruction the apple tv is not blinking when I connect it. Does anyone know if this is a problem with the cable?

 

Cheers

Chris

  Locked