596 posts / 0 new / Last post
  December 20, 2011 - 7:31pm
nasimn.6005's picture
Offline
Joined: Sep 2011
Posts: 5
Kudos: 0

All,

 

If you are jailbreaking a new Apple TV and want the untethered version, just simply use Seas0nPass 03.29.2591.  I just did this a few minutes ago for a friend.  I think when you purchase a new Apple TV it comes with the 4.2 software.  So if you do not want the tethered version you can go the route described above and just wait for the update.

  December 21, 2011 - 10:46pm
travisw.1266's picture
Offline
Joined: Jul 2011
Posts: 2
Kudos: 0

I've gone through all the steps to jailbreak my ATV2 using SeasonPass for version 4.4.4 and i can get the tethered boot to work however I don't ever have any SSIDs (wifi networks) to join to.  I can see them all when i have the Apple firmware on it but not when jailbroken.  Any one else seeing this / have any suggestions?

  December 22, 2011 - 4:31am
joseph .7360's picture
Offline
Joined: May 2011
Posts: 170
Kudos: 0

Not to be insulting, but did you install ATV Flash afterwards?

  December 22, 2011 - 7:24am
travisw.1266's picture
Offline
Joined: Jul 2011
Posts: 2
Kudos: 0

I can't install it as it tells me no device found and to ensure that it's powered on and connected to the network (which is the exact problem I am having)

  December 23, 2011 - 3:21pm (Reply to #185)
jeanphilippediesel's picture
Offline
Joined: Jan 2010
Posts: 1
Kudos: 0
  travisw.1266 wrote:

I've gone through all the steps to jailbreak my ATV2 using SeasonPass for version 4.4.4 and i can get the tethered boot to work however I don't ever have any SSIDs (wifi networks) to join to.  I can see them all when i have the Apple firmware on it but not when jailbroken.  Any one else seeing this / have any suggestions?

I've got the same troubleshooting , with the "original" apple's firmware no problem for finding the wifi SSID, but with the firmware "made by" SeasonPass i've lost the list of SSID...i've tried 3 times, 3 times the same "mistake".

 

 

  December 30, 2011 - 6:44pm
ptaylor's picture
Offline
Joined: Dec 2011
Posts: 7
Kudos: 0

Tonight I updated and ran SeasonPass on my ATV2.  After Jailbreaking and trying to follow instructions online, I think I cleared a couple of files (apt repository files awkwardtv.list and awkward.list)...  Anyhow, I was interesting in trying ATV Flash, so I figured I'd start fresh and re-apply the Jailbreak.  That's when I started getting the "not eligible for the requested build" errors...

After messing with things for a while, I think the problem was that I had TinyUmbrella running (as I planned to run it and get my SHSH blobs)...  Anyhow, exited TinyUmbrella after two failed attempts, then it went through without a problem.

  December 30, 2011 - 7:23pm
jojoquadrat's picture
Offline
Joined: Nov 2011
Posts: 1
Kudos: 0

Hi, please help.

SeasOnPass is working fine until the Script begans to run.. then i can choose the IPSW in the Finder,but when Itunes starts it alway says: "This device isn´t eligible for the requestet build.

When i switch my Internet connection off,Itunes quit restoring because it has no internet connections....

I bought ATV Flashback in October (i think..) but til now a cant use ist awesome features...

no Programm is running else on my MBP during Jailbreak

Greetings from Germany!!

  December 31, 2011 - 11:40am
arath25's picture
Offline
Joined: Dec 2011
Posts: 2
Kudos: 0

Hey guys !! I have a ATV2 jailbroken with the tethered version, I have all of my plug ins and add ons working perfectly, however im tryin to do the untethered jailbreak now. Will i lose everything I have (XBMC<NITO<etc). Any help would be greatly apprecciated !!Regards!

  December 31, 2011 - 1:38pm
Montrealex's picture
Offline
Joined: Jun 2011
Posts: 2
Kudos: 0

Seas0npass doesn't work at all for JB ATV 4.4 Frown

 

always failed. Tried to install the ipsw manually but doesn't do anything... just install the regular ipsw. So ATV Flash Black just say me "oooops your appletv is not jai broken" .... so I have paid for nothing. Total waste of money :-(((((

 

 

I don't "jailbreak", I just wish to see what's above known limits. Same motivations as Christopher Columbus or Wright's brothers. I understand you would not see things the same way as me but respect my dreams as I respect your freedom.

  December 31, 2011 - 4:21pm
ptaylor's picture
Offline
Joined: Dec 2011
Posts: 7
Kudos: 0

I'm not sure what problems you are having, but I was able to successfully install ATV Flash yesterday after doing a fresh jailbreak on my ATV with the latest IOS.  I'm using a Mac, if that makes a difference.

  December 31, 2011 - 4:56pm
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 1,999
Kudos: 107

I had no problems doing it on my Windows 7 (32-bit) based system.

I AM A USER - NOT A FIRECORE EMPLOYEE

  December 31, 2011 - 5:00pm
Montrealex's picture
Offline
Joined: Jun 2011
Posts: 2
Kudos: 0

Because I had the use of the jailbreak "only" to read movies from an external hard drive... I decided to use a little program to convert my tv shows/movies... directly into iTunes. So, like that, no need to jailbreak anymore (which is a good thing for me because jb was unsuccessful), then I just use my AppleTV to view my iTunes Library on my Mac... click, boom, amazing Smile

It just works.

 

 

I don't "jailbreak", I just wish to see what's above known limits. Same motivations as Christopher Columbus or Wright's brothers. I understand you would not see things the same way as me but respect my dreams as I respect your freedom.

  December 31, 2011 - 7:03pm (Reply to #193)
yankies2's picture
Offline
Joined: Nov 2011
Posts: 4
Kudos: 0
  Montrealex wrote:

Seas0npass doesn't work at all for JB ATV 4.4 Frown

 

always failed. Tried to install the ipsw manually but doesn't do anything... just install the regular ipsw. So ATV Flash Black just say me "oooops your appletv is not jai broken" .... so I have paid for nothing. Total waste of money :-(((((

Seas0npass does work and it works very well first you have to jailbreak your  ATV with seasonpass   then use ATV BLACK FLASH so if you need help ask

 

 Happy New Year

 

 

  January 2, 2012 - 6:15am
STYLEINNOVATIONS's picture
Offline
Joined: Jan 2012
Posts: 3
Kudos: 0

Hi, im getting through all the steps but it keeps crashing on the final restore phase in itunes, im getting the 1602 error, im using 2 different USB cables which i know work, and running lion on a mac pro,

going to try and run it on the PC now win 7 and see if that helps? but any hints or tips welcome,

it looks like once its squirted the new firmware on itunes over writes it on the verifacation stage?

 

any ideas?

  January 2, 2012 - 6:15am
STYLEINNOVATIONS's picture
Offline
Joined: Jan 2012
Posts: 3
Kudos: 0

Hi, im getting through all the steps but it keeps crashing on the final restore phase in itunes, im getting the 1602 error, im using 2 different USB cables which i know work, and running lion on a mac pro,

going to try and run it on the PC now win 7 and see if that helps? but any hints or tips welcome,

it looks like once its squirted the new firmware on itunes over writes it on the verifacation stage?

 

any ideas?

  January 2, 2012 - 6:49am
yankies2's picture
Offline
Joined: Nov 2011
Posts: 4
Kudos: 0
  January 2, 2012 - 2:03pm
STYLEINNOVATIONS's picture
Offline
Joined: Jan 2012
Posts: 3
Kudos: 0

Hi, Thanks for the tip,

that didnt work but got me a step further, eventually i started trying different usb cables as a lst ditch approach

and success!

the usb cable from my HTC Charger worked fine,

however the ones from my blackberry, my western digital harddisk and some other random one i had didnt work

  January 4, 2012 - 1:56am
th.sack's picture
Offline
Joined: Oct 2011
Posts: 1
Kudos: 0

I have a problem jailbreaking my ATV2.

I tried to jailbreak my ATV2 with seasonpass 0.8.1. Downloaded SP from firecore, start SP and build the new ISPW. Till here no problem, then i connected my atv with the Mac and press menu and play. The led at atv is flashing but seasonpass still waits to enter dfu mode, any idea?

The usb cable is working, itunes can update or reinstall atv using this cable but i cant enter the dfu mode

My system is lion  10.7.2, itunes 10.5.2 and seasonpass 0.8.1

Need your help

  January 4, 2012 - 8:15am
ioannisk.1199's picture
Offline
Joined: Dec 2011
Posts: 3
Kudos: 0

I have this problem

the light in front of appletv2 is not flashing rapidly so I'm trying the other solutions you are giving and when i try the one with the power cable I'm getting the message "iTunes restore script failed!, selecting IPSW in Finder...." Please give a solution

Thanks

  January 4, 2012 - 12:00pm (Reply to #200)
Sebag75's picture
Offline
Joined: Jan 2012
Posts: 1
Kudos: 0
  ioannisk.1199 wrote:

I have this problem

the light in front of appletv2 is not flashing rapidly so I'm trying the other solutions you are giving and when i try the one with the power cable I'm getting the message "iTunes restore script failed!, selecting IPSW in Finder...." Please give a solution

Thanks

I had the same issue and my light didn't flash rapidly so I connected a power cable from Apple TV and it worked like a champ!
Make sure you disconnect power cable from your Apple TV as soon as your iTunes starts the restore. It worked for me Smile
Thanks

Sebastian

  January 4, 2012 - 1:40pm
ioannisk.1199's picture
Offline
Joined: Dec 2011
Posts: 3
Kudos: 0

Can you please describe exactly the procedure you followed? When you connected the power and if you pushed the buttons on the remote

  January 4, 2012 - 6:38pm
vovik64's picture
Offline
Joined: Dec 2011
Posts: 2
Kudos: 0

1) run latest seasonpass

2) click Create IPSW

3) at the end it will ask you to connect ATV2 to PC via USB

4) connect your ATV2 to PC AND connect power cable to ATV2

5) Press and Hold "Menu" and "Play" buttons together for 7-8sec and release them.

6) ATV2 will be in DFU mode

7)  seasonpass will ask you to restore firmware with iTunes.  DISCONNECT power cable from ATV2 and ONLY after that restore firmware with iTunes

Cool disconnect from PC and connect to TV. 

untethered Smile

  January 7, 2012 - 12:35pm
veames's picture
Offline
Joined: Jan 2012
Posts: 2
Kudos: 0

Getting to be at wits end. Downloaded latest Seas0npass today and trying to update. All my attempts get me error code 21 and sometimes error 1611. I am using windows. Have tried with power and without, tried even to restore to current (non-custom) firmware. No go.

I have even attempted to revert back to 4.2.2 which I have SHSH for in tinyumbrella. 

 

Does anyone have a fix for error 21? I have tried several USB ports as well as cables. Tinyumbrella seems to think I am in correct DFU mode, so I am at a loss as to what is up.

 

Thanks

  January 8, 2012 - 5:32am
veames's picture
Offline
Joined: Jan 2012
Posts: 2
Kudos: 0

UPDATE: Looks like the error came down to something between Seas0nPass and my Desktop. When I ran it on a fresh laptop that I had to borrow it worked immediately. No error 21 but it did come back with one of the 160X errors, which I safely ignored because the light was solid. When I plugged in HDMI, bingo.

UPDATE2: Oh, and I did the restore with power plugged in the entire time.

I cannot explain this USB problem, my hosts file was clean, tried 2-3 different USB ports and 3 cables.

Does anyone have a fix? I am glad to be up and running though.

  January 8, 2012 - 7:46am
vovik64's picture
Offline
Joined: Dec 2011
Posts: 2
Kudos: 0

looks like you have a problems with USB....not enough power on USB. I'm not sure but you can try to use "Asus AI Charger" (search in google)

  January 8, 2012 - 8:33am
ioannisk.1199's picture
Offline
Joined: Dec 2011
Posts: 3
Kudos: 0

I did hat vovik said and everything is ok and working
Thaks my friend

  January 9, 2012 - 12:01am
goraku's picture
Offline
Joined: Jan 2012
Posts: 1
Kudos: 0

Any advice is appreciated.

I've been trying to use SeasOnPass to jailbreak for a few days and thought at first I wasn't able to get my ATV 2 into DFU mode but now it seems that SeasOnPass is not detecting my ATV 2 when it is in DFU mode. I searched everywhere and cannot find anyone facing this same situation.

When I connect my ATV2 with USB, iTunes starts and detects it. According to my Mac System Profiler, the ATV2 is in Restore Mode. So it seems the USB is fine. I then quit iTunes and press the remote control menu and play/pause buttons and in the System Profiler I can see the ATV2 change from Restore mode to DFU mode. However, SeasOnPass continues to wait to detect a device in DFU mode.

System Details

   MacBook OSX v10.6.8

   iTunes v10.5.2

   SeasOnPass v0.8.1

   ATV2 v4.4.4(3330)

Anyone face this same problem? I have tried every combination of pressing remote control buttons with and without power cord in/out and the situation remains the same -- waiting for DFU device. I am out of ideas. 

  January 15, 2012 - 11:25am
davidf.6563's picture
Offline
Joined: May 2011
Posts: 1
Kudos: 0

It always hangs on step 4 in windows 7 for me. Always. I bought this product almost a year ago and it's useless to me because for the life of me I can't get it to get past step 4. THere are a couple of features that I think would be useful to me, but I'll never know.

  January 16, 2012 - 11:45am (Reply to #209)
lucdesaulniers's picture
Offline
Joined: Oct 2008
Posts: 37
Kudos: 0
  goraku wrote:

Any advice is appreciated.

I've been trying to use SeasOnPass to jailbreak for a few days and thought at first I wasn't able to get my ATV 2 into DFU mode but now it seems that SeasOnPass is not detecting my ATV 2 when it is in DFU mode. I searched everywhere and cannot find anyone facing this same situation.

When I connect my ATV2 with USB, iTunes starts and detects it. According to my Mac System Profiler, the ATV2 is in Restore Mode. So it seems the USB is fine. I then quit iTunes and press the remote control menu and play/pause buttons and in the System Profiler I can see the ATV2 change from Restore mode to DFU mode. However, SeasOnPass continues to wait to detect a device in DFU mode.

System Details

   MacBook OSX v10.6.8

   iTunes v10.5.2

   SeasOnPass v0.8.1

   ATV2 v4.4.4(3330)

Anyone face this same problem? I have tried every combination of pressing remote control buttons with and without power cord in/out and the situation remains the same -- waiting for DFU device. I am out of ideas. 

 

Same here.
MacBook Pro
17-inch, Early 2011
Processor  2.2 GHz Intel Core i7
 
Memory  4 GB 1333 MHz DDR3
 
Graphics  AMD Radeon HD 6750M 1024 MB
 
Software  Mac OS X Lion 10.7.2 (11C74)
 
--Luc
 

 

 

  January 19, 2012 - 7:26pm
johns.7355's picture
Offline
Joined: Jan 2012
Posts: 4
Kudos: 0

ATV 4.4.4
I go thru the JB process, but when trying to go into DFU i am asked to sign in to iDisk. I don't use/want iDisk so i say sign in as Guest.
Then i get an error that ATV cannot find my Share disk. IT is very frustrating. Any ideas that i can try?
Thanks.

  Locked