4 posts / 0 new / Last post
#1  January 14, 2011 - 5:48pm
michaelc.7216's picture
Offline
Joined: Jan 2011
Posts: 4
Kudos: 0

Updated to OS 10.6 snow leopard so I could use SeasonPass and get ATV Flash working. 

Set up SeasonPass and all seemed to be going well. Itunes opened and asked to restore. get "iTunes restore script failed!, selecting IPSW in Finder..." message in Seasonpass window. Selected custom restore ispw file which was downloaded. and now I have a flashing light on my ATV2 and when I try either custom or apple restore I get "The Aple TV "Apple TV" could not be restored. An unknown error occurred (1611)

What next?

Thanks

 

M

  January 15, 2011 - 3:31pm
michaelc.7216's picture
Offline
Joined: Jan 2011
Posts: 4
Kudos: 0

sorted..... downloaded new season pass, rejailbreak, re - tethered boot, deleted and redownloaded atv flash (black)....and its all worked. Thanks M

  January 16, 2011 - 12:43am (Reply to #2)
pmcd's picture
Offline
Joined: Nov 2010
Posts: 80
Kudos: 0

I used the new one but still stuck at the Apple screen. I followed the instructions exactly. How can you tell that the jailbrake worked? If the ATV2 is rebooted do you have to jailbrake all over again? 

philip

 

  January 16, 2011 - 9:09am (Reply to #3)
michaelc.7216's picture
Offline
Joined: Jan 2011
Posts: 4
Kudos: 0

I did everything as instructed in Jailbreaking 101 on the support page ..... except .... when doing the tethered boot, I ONLY connected the USB before holding menu and play for the 7 seconds and only plugged in the power cable when the screen said the device had entered the DFU mode. Wouldnt work for me with both plugged in at the start of this process and it hung on the "Waiting for device to enter DFU mode...." window.