7 posts / 0 new / Last post
#1  January 21, 2011 - 12:58pm
SLS's picture
SLS
Offline
Joined: Dec 2010
Posts: 36
Kudos: 0

Does XBMC feel sluggish during scroll and selecting to anyone. It feels really sluggish to me. 

  January 21, 2011 - 10:53pm
pmcd's picture
Offline
Joined: Nov 2010
Posts: 80
Kudos: 0

The GUI feels sluggish. Playback is great. I wonder if it has to do with being in windowed mode in my case.

 

philip

 

  January 22, 2011 - 1:18am (Reply to #2)
stacker02's picture
Offline
Joined: Sep 2008
Posts: 29
Kudos: 0

I was coming to the forums to ask about this thing myself. XBMC runs much smoother regarding the GUI on the original ATV.

I was able to stream though 720p content though much better than before. Just curious if other people were having the same issue.

  January 22, 2011 - 10:13pm
shauneliastam's picture
Offline
Joined: Dec 2010
Posts: 5
Kudos: 0

it's very sluggish for me and I'm having constant freezing issues where I need to switch off the power and redo the tethered boot!!!

  January 22, 2011 - 10:26pm
Bluntman's picture
Offline
Joined: Dec 2010
Posts: 15
Kudos: 0

Do the music add-ons work for anyone? I'm getting script errors and Groove Shark goes nowhere.

  January 23, 2011 - 5:29am (Reply to #5)
nnnnnn's picture
Offline
Joined: Jan 2011
Posts: 16
Kudos: 0
  Bluntman wrote:

Do the music add-ons work for anyone? I'm getting script errors and Groove Shark goes nowhere.

use this one http://sourceforge.net/projects/xbmc-groove/

http://forum.xbmc.org/showthread.php?t=88

  January 24, 2011 - 5:16am
shauneliastam's picture
Offline
Joined: Dec 2010
Posts: 5
Kudos: 0

mine is so sluggish after clicking on Maintenance, NitoTV or XBMC that it is basically useless.

The delay is about 20seconds lag between clicks