3 posts / 0 new / Last post
#1  January 22, 2011 - 2:45pm
allank.93973's picture
Offline
Joined: Aug 2008
Posts: 2
Kudos: 0

I have installed everything on my apple TV 2 (Black). All worked flawlessly. I set up xbmc and plex, all ran perfectly. I then took the unit upstairs to our main t.v. Now all I get is the flashing light and the silver apple logo. Brought the unit back down and tried to teather boot. Worked ok, took it back upstairs nothing. As soon as I unplug the unit, all seems to be lost. Can someone help??

 

Thanks

  January 22, 2011 - 3:23pm
Nuworld's picture
Offline
Joined: Dec 2010
Posts: 33
Kudos: 0

You can NOT! unplug the unit.

You must always have power to it other wise you will have to start over again with the tether.

  January 23, 2011 - 12:51am
ericj's picture
Offline
Joined: Jan 2011
Posts: 12
Kudos: 0

This is the same situation I'm in. I don't have a Macbook and my workstation is two floors away from the media room where my ATVg2 will end up. Right now, I have to wait for an untethered solution to jailbreak (under Windows would be more convenient...another wait). I do have Mac OS X running in a virtual machine as well but that is also on my main workstation in the office. Waiting patiently...