46 posts / 0 new / Last post
#1  February 12, 2011 - 3:10pm
iñigom.6857's picture
Offline
Joined: Dec 2010
Posts: 1
Kudos: 0

Few minutes ago announced GreenPois0n RC6 for Untethered Apple TV 2G!!

>> http://www.coveringweb.com/2011/02/greenpois0n-rc6-now-available-brings.html

  February 12, 2011 - 3:13pm
koop's picture
Offline
Joined: Nov 2009
Posts: 1
Kudos: 0

rad, thanks.

  February 12, 2011 - 3:42pm
joeave's picture
Offline
Joined: Dec 2010
Posts: 7
Kudos: 0

Hope some brave soul will post a reply after they have tried this and are successful  :) or not....

Joeave

  February 12, 2011 - 4:30pm
davidr.3153's picture
Offline
Joined: Jan 2011
Posts: 4
Kudos: 0

GreenPois0n is good to go! I attempted to use SeasOnPass several times previously without success. GreenPois0n worked on the first try. However, aTV Flash installer says it's finished, I see the AppleTV menu flash, but now Maintenance menu. What now?

  February 12, 2011 - 4:33pm (Reply to #4)
jhernandez86's picture
Offline
Joined: Dec 2010
Posts: 40
Kudos: 0

Try to reinstall Firecore again.  Let me know if it works.  

  February 12, 2011 - 4:42pm
MST's picture
MST
Offline
Joined: Feb 2011
Posts: 3
Kudos: 0

Just tried this several times, it get's as far as apparently starting the jailbreak and then crashes...great Confused

  February 12, 2011 - 5:03pm
Catastrophe's picture
Offline
Joined: Feb 2011
Posts: 1
Kudos: 0

Worked like a charm for me, i did a restore in Itunes before atempting.

During the jailbreak it says to plug in both your usb cable and power, make sure to unplug the power cord again after aprox 3 seconds. It isnt clear in the instrutions that you need to unplug it agian.

 

1.  Plug in your ATV 2 with the usb, and run GP.

2. Plug in the powercord for 3 sec, and unplug.

3. Hold down menu and play / pause for 7 seconds.

4. When its in DFU, click "Jailbreak"

5. Once its completed, let it stay plugged in for atleast 40 seconds before removing.

6. The first time you start up your ATV 2 after the jailbreak a new menu called Greenp0ison will show up, from here you can install various apps including XBMC.

Hope this helps, Good luck.

:edit:

Windows 7, x64 bit.

  February 12, 2011 - 5:57pm (Reply to #7)
joeave's picture
Offline
Joined: Dec 2010
Posts: 7
Kudos: 0

Worked perfectly and all software installed now I just need to figure out what I'm going to do with it.

Joeave

  February 12, 2011 - 6:06pm (Reply to #8)
patrickm.9915's picture
Offline
Joined: Jan 2011
Posts: 16
Kudos: 0

I've got the same problem...i've jailbroke using GP, has the greenpoison app, but after a successful ATV install, it dont see maintenantce menu

I had the same problem with season pass a few weeks ago, but i just rebooted and it appeared, here it doesnt even after reboot

EDIT: now my atv cant connect to my wifi network, it doesn see the network, i reboot the router and atv but nothing,

  February 12, 2011 - 6:46pm
Fr0sTy333's picture
Offline
Joined: Dec 2010
Posts: 7
Kudos: 0

restored my aTV2G, ran greenpois0n, says the jailbreak is complete, i wait about 45 seconds, plug in HDMI and get nothing. i don't even hear anything. tried it a few times and also had a few times where i did the initial aTV setup, then it shows nothing at all. new seas0npass isn't even working properly either. i run that, ipsw installs through iTunes, i tether boot, then there's no maintenance menu on the main menu. pointless... any help is appreciated. thanks peeps.

  February 12, 2011 - 7:15pm
davidp.18654's picture
Offline
Joined: Oct 2009
Posts: 2
Kudos: 0

Final success...

Using mac version

was quite fiddley - timing was the issue and having the power cord inserted.

If you have difficulty getting ATV2 into DFU mode - try menu/down combination for 7 secs then menu/play for 7 secs - greenpoison will detect once you have successfully gone into DFU mode. Then it worked and then I had the steady LED light once completed.

 

great stuff..

 

 

  February 12, 2011 - 9:42pm (Reply to #11)
jasonb.961073's picture
Offline
Joined: Dec 2010
Posts: 4
Kudos: 0
  Catastrophe wrote:

Worked like a charm for me, i did a restore in Itunes before atempting.

 

Me too. Previously JB with SeasonPass. Did a full restore to factory in iTunes, ran GPrc6, rebooted, then installed ATVFlash.  I did have to re-download the new beta, and reboot after the install. But all working fine. Also installed XBMC and now am streaming videos from my HP Mediasmart server too.  Very happy.

  February 13, 2011 - 12:48am
jimbo19's picture
Offline
Joined: Feb 2011
Posts: 2
Kudos: 0

RC6 works fine - however you may find (as I have) after first reboot no wifi

The workaround is to go into NitoTV-> settings -> restart low tide

Wifi will now be fine

 

I have to do this everytime Apple TV is rebooted

  February 13, 2011 - 3:41am
MST's picture
MST
Offline
Joined: Feb 2011
Posts: 3
Kudos: 0

I give up, I'll be back when there's some half-decent untethered jailbreak software available, but until then I'm just wasting my time Frown

  February 13, 2011 - 4:26am
Nightx's picture
Offline
Joined: Jan 2011
Posts: 39
Kudos: 0

Hi!

Is it now possible with GP RC6 use the ATV2 tethered with the atv flash?

  February 13, 2011 - 6:59am (Reply to #15)
davidr.3153's picture
Offline
Joined: Jan 2011
Posts: 4
Kudos: 0

I've tried reinstalling several time. Still no maintenance menu.

UPDATE: after reading another post, I installed xbmc from the NitoTV and now I have the Maintenance menu on screen.

  February 13, 2011 - 7:56am
stolowmd12's picture
Offline
Joined: Dec 2010
Posts: 4
Kudos: 0

JBs on IP4s and IPADs went SMOOTHLY.  ATV not so much so all I did to get it working was NOT plug in the power cable.  All other steps as suggested and at the end, click completed and wait a minute b4 disconnecting micro USB.  Hope this helps someone.

1 Click GP JB

2 Connect micro USB

3 Hold Menu and play for 7 seconds

4 Wait for process (you will only see status bar on mac/windz)

5 Hit complete and wait a minute

6 Unplug mUSB and ouila

7 Install GP and nito......have fun

  February 13, 2011 - 8:05am (Reply to #17)
stolowmd12's picture
Offline
Joined: Dec 2010
Posts: 4
Kudos: 0

To clarify - on an IP$, you will see the code injecting on the IP4 screen.  On an ATV, there is no screen and you do not see code on the mac or PC you are using to load GP on your i device.  Thus, just look at the status bar in the GP window to tll when its done.  About three minutes by my guestimate.  Then hit complete and wait another minute.  Ouila.

  February 13, 2011 - 8:10am
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0

It worked!!  Untethered jailbreak!!.

 

Win7  !!!

 

yes yes yes!!  Finally after two months of waiting.  now can install all the good software on my Apple TV 2nd gen.

 

  February 13, 2011 - 8:24am (Reply to #19)
stolowmd12's picture
Offline
Joined: Dec 2010
Posts: 4
Kudos: 0

Pls see my post below to get GP working.  I think it may help.  Then you can inject FCs beta.......worked for me.

  February 13, 2011 - 9:23am (Reply to #20)
purvesht.8782's picture
Offline
Joined: Jan 2011
Posts: 13
Kudos: 0

i had same problem. i restore atv to factory settings through itune and jailbreak again. it worked second time. i had same exactly same problem.

  February 13, 2011 - 10:21am (Reply to #21)
robiv8's picture
Offline
Joined: Dec 2010
Posts: 19
Kudos: 0

YES  YEAHWe (OSX) have wait too for the untethered JB  Wink

  February 13, 2011 - 11:13am
applesinafton's picture
Offline
Joined: Dec 2010
Posts: 61
Kudos: 0

Finally......GP r6 worked flawless for me........I do have a question though........everything with the exception of couch surfer is included in the GP jailbreak.........help me understand why I should install ATV Flash........with all the issues...........don't want to have wifi issues as others have!

Applesinafton

  February 13, 2011 - 12:17pm (Reply to #23)
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0

after working for a few tests

 

1)  wifi issues still exist

2)  instable playback of streamed video  (crashes after ten to 20 minutes of playback when using XBMC).

 

so still a beta.  greenpoisen should be tested more.

 

 

 

  February 13, 2011 - 12:25pm (Reply to #24)
nickc.55852's picture
Offline
Joined: Dec 2010
Posts: 7
Kudos: 0

Thanks for this tip Jimbo19. I have this exact problem and haven't restarted the ATV on my second jailbreak as i was too scared of the wifi dropping out. I will try this on the next reboot.

I think this is a common fault and should really be posted as a known bug right in front of everyone...otherwise we all end up wasting time over the same thing.

  February 13, 2011 - 12:34pm (Reply to #25)
nicolar.5487's picture
Offline
Joined: Dec 2010
Posts: 11
Kudos: 0

even though I bought a license on the night  of release of the win version, I will refrain to install atv until I understand if it breaks the GP jb which, for me, worked out pretty (on a stock atv) well after some timing problems and having  understood that after the frist countdown screens one has to disconnect from power the atv and THEN click JB button.

WIfi seems to work. xbmc works like a charm retrieving hd movies from my synology nas. I will not install anything until I understand what it breaks.

 

BTW in the download area I can find always one file. Is it the latest?

+ I thought that on end of the beta phases the beta buyers would be entitled to one year of upgrades from that moment.

If what is written in the dld area is true, this is not the case (yet)

 

 

Cheers

  February 13, 2011 - 2:33pm (Reply to #26)
applesinafton's picture
Offline
Joined: Dec 2010
Posts: 61
Kudos: 0

Think I'm with you on waiting and go slow.........when FireCore gets the ATV flash out of beta.....they will reset our support to one year.........be well....

Applesinafton

  February 13, 2011 - 6:21pm
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0

LOWTIDE restart seems to fix the wifi issue

 

 

  February 13, 2011 - 8:28pm
chrisc.321078's picture
Offline
Joined: Dec 2010
Posts: 9
Kudos: 0

It took about 3 minutes to jailbreak with GP RC6 on windows 7 and was super EASY.  That also installs nitoTV.  Then installed atvFLASH black beta 3 , also windows 7.  At first the maintenance menu did not show up.  I installed XBMC from the nitoTV menu, then restarted lowtide, also in nitoTV.  Then the "maintenance' menu showed up and allows installation of other software like couch surfer and lastFM.  I have rebooted/re-powered my ATV2 several times and it comes back fine every time.

I had not previously jailbroken my ATV2 in tethered mode.

I don't use wifi on the ATV2 so can't say anything about that, but with hard wired connection works fine.

All the stuff that I have tried from firecore works fine except that while running lastFM, and also using couch surfer at the same time, I got a low memory warning, and eventually the ATV2 rebooted on its own.  This happened only once so far.

THANKYOU greenp0ison for the JB!

 

  February 15, 2011 - 4:16pm
Tetsuia's picture
Offline
Joined: Jan 2011
Posts: 6
Kudos: 0

anyone have experience, after a jb with GP rc6 from fresh itunes restore, seems everything working: injected cydia and nito tv installed, ssh works, but if you unplug power cord and relaunch ATV2 it show a black screen in the tv?? software will be loaded because on pressing the remote I hear sound from my tv.

I was unable to "killall" via ssh because I don't known if it was connect to wifi....unique chance reinstal again everything...and don't unplug power cord...

any suggestion? I try it 2 times also over a seasonpas jb 

bye

 

 

  February 16, 2011 - 5:06am (Reply to #30)
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0

If RESTORE does not work.  Then JAILBREAK it again.  I did the RESTORE via the ATV2 itself.  worked fine.

 

make sure you have those SHSH files backed up via TINYUMBRELLA!!