5 posts / 0 new / Last post
#1  February 13, 2011 - 1:12pm
danielm.4833's picture
Offline
Joined: Dec 2010
Posts: 7
Kudos: 0

Iver jailbroken with Greenp0ison and tried 3 separate ATVFlash installs from two separate computers. Neither of them work. Ive tried rebooting after and reboot lowtide. If anyone has any ideas please let me know.

 

Otherwise it works fine.

  February 13, 2011 - 2:02pm
applesinafton's picture
Offline
Joined: Dec 2010
Posts: 61
Kudos: 0

When you install ATV you have to put your appletv set to the in theaters menu.......don't know if you did this!

Applesinafton

  February 13, 2011 - 3:06pm (Reply to #2)
jonmiller's picture
Offline
Joined: Dec 2010
Posts: 41
Kudos: 0

same thing happened to me - took ages for it to show up but it was installed.

I ended up installing all the firecore packages manually in Terminal via SSH and it then showed up on ATV menu.

Terminal commands are:

ssh root@YourATV2.IPAddress

alpine

apt-get update

apt-get upgrade

apt-get install com.firecore.lastfm

apt-get install com.firecore.couchsurfer

apt-get install org.xbmc.xbmc-atv2

 

and so and so forth.  Then restart Lowtide with

killall -9 AppleTV

 

If you're not comfortable with Terminal then don't bother going near it.

 

 

  February 13, 2011 - 8:21pm
WyldKard's picture
Offline
Joined: Feb 2011
Posts: 3
Kudos: 0

Update NitoTV, and under Install Software, click on Update All.

  February 13, 2011 - 11:00pm
Spark's picture
Offline
Joined: Dec 2010
Posts: 1
Kudos: 0

hi there,

i spent the whole morning jailbreaking, installing, failing...

then i did following:

1) Jailbreak with greenpois0n RC6

2) install atv flash (via Mac)

3) NO Maintainance menu visable

4) Open nitoTV

5) Tab "Install Software" > Install XMBC-ATV2

6) returning to mainmenu the Maintenance menu is THERE.

let me know if it works for you as well.