237 posts / 0 new / Last post
#1  March 28, 2011 - 10:37am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 11,227
Kudos: 680

Error 21, 22

Apple TV is not in DFU mode. Re-run Seas0nPass to ensure the Apple TV is in DFU mode before restoring in iTunes.

Error 1600, 1601, etc...

Often times these errors will be false positives. If you're seeing one of these you may simply try connecting the Apple TV to your TV to see if the red FC logo appears in place of the normal settings icon. As long as the red FC is present then your Apple TV has in fact been jailbroken.

If no red FC logo is present then you can try the tips below.

  1. Ensure all other iDevices (iPods, iPhones, iPads, etc...) are disconnected when restoring in iTunes.
  2. Connect ONLY the USB cable. Power, ethernet, HDMI, and optical cables should remain disconnected.
  3. Try using a different USB port and/or removing any USB hubs.
  4. Try an alternate micro-USB cable - a good, low cost cable can be found here.

Error 3194, Apple TV is not eligible, etc...

Apple is no longer 'signing' the version of Apple TV software you are attempting to restore. Update to the latest version of Seas0nPass to jailbreak and install the latest Apple TV version.

If you're certain the latest version of Seas0nPass is being used, then unfortunately there may not yet be a jailbreak available for the current Apple TV software. Check the version info page for more details.

Other errors

Full details on these as well as other iTunes restore errors can be found here.

  March 30, 2011 - 2:58am
marka.0751's picture
Offline
Joined: Feb 2011
Posts: 1
Kudos: 0

Thanks for your help so far.  I followed your above advice and fixed problems with a 1600 Error, then a .NET error (using Windows 7 (x64)), then a 21 Error.  I am at the stage of restoring in iTunes following download (and patching) of the IPSW file.  I now have iTunes giving me an "Unknown error occured (14)" problem.  Any tips on this one? 

  March 30, 2011 - 10:48am (Reply to #2)
hunkie's picture
Offline
Joined: Jul 2010
Posts: 1
Kudos: 0

I am having the same problem "Unknown error occurred (14)". It seems that this is not all that uncommon, any help would be really appreciated.

  March 30, 2011 - 11:41am
simone.2735's picture
Offline
Joined: Feb 2011
Posts: 11
Kudos: 0

I was suffering from a 1601 error.Just tried the install again today, without changing anything, and it worked!

  March 31, 2011 - 2:38am
anibalm.6486's picture
Offline
Joined: Mar 2011
Posts: 2
Kudos: 0
  james wrote:

Error 1600, 1601, etc...

  1. Ensure all other iDevices (iPods, iPhones, iPads, etc...) are disconnected when restoring in iTunes.
  2. Adjust 'hosts' file to allow it to communicate with Apple's servers instead of Cydia (details below).
  3. Try an alternate micro-USB cable.

 Hi,After 3 days and several attempts I´m still suffering from a 1601 error even though I clearly followed above instructions.Does anyone have had same issue and did you manage to resolve it?It seems that the trick is to try over and over until you get lucky. I´m not among the lucky ones however...  :(FYI I´m on a MacBook using latest version of ATV 2 4.2.1 (iOS 4.3) + iTunes (10.2.1) + seas0npass (http://support.firecore.com/entries/387605) + no devices other than ATV 2 connected to my MacBook + unchecked the 'Set Hosts to Cydia on Exit' box on TinyUmbrella + closed both TinyUmbrella & iTunes before restoring iTunes + tried 2 brand new micro USB cables.Thanks in advance for your help! 

  March 31, 2011 - 1:46pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 11,227
Kudos: 680

Details on other possible iTunes errors can be found here.

http://support.apple.com/kb/ts1275

Infuse 5.7 with our all-new Plex integration is now available

  April 4, 2011 - 4:03pm
jensmuc's picture
Offline
Joined: Mar 2011
Posts: 3
Kudos: 0

I had 1601, 1602 errors too. Remove the power cord and leave the ATV2 unplugged while restoring, just the usb cable. this helped me finally

  April 6, 2011 - 9:36am
rob1578's picture
Offline
Joined: Apr 2011
Posts: 4
Kudos: 0

Apple tv will not complete restore process via itunes. It gets to about 98% completion but then does not move, it has been frozen for over an hour. Atv is only plugged in via the micro usb, also tried it with the power cord nothing changes. The atv2 is stuck on dfu mode, this all started after trying to to JB with season pass 4.3.1 untethered.

Rob feliz

  April 6, 2011 - 9:53am (Reply to #8)
ericj's picture
Offline
Joined: Jan 2011
Posts: 12
Kudos: 0

As mentioned before, try using a different cable as it might be the culprit. Try restoring to the standard Apple firmware in iTunes (don't use shift+restore). iTunes will download the latest firmware and reset the ATV2 to factory defaults. If this works, the cable is fine. Unplug the ATV2 and restart the untethered jailbreak process as illustrated in Jailbreaking 101.Eric

  April 6, 2011 - 10:02am (Reply to #9)
rob1578's picture
Offline
Joined: Apr 2011
Posts: 4
Kudos: 0

When u say a different cable, you mean a different micro usb cord, right?

Rob feliz

  April 6, 2011 - 10:06am
rob1578's picture
Offline
Joined: Apr 2011
Posts: 4
Kudos: 0

I had previously tried the normal/regular restore and update from itunes, same results. I will then purchase a new micro usb cord.

Rob feliz

  April 6, 2011 - 2:04pm
flammon's picture
Offline
Joined: Mar 2011
Posts: 1
Kudos: 0

I'm failling on 1600 in iTunes as well well when I try to restore the SP image.I can however do a normal "Restore and Update" and it completes normally. I've noticed that when I do a manual restore, the ATV2 disconnects and reconnects twice which I can tell from the Windows USB disconnect and connect sounds. Each time it disconnects, it reconnects and remains in DFU mode. When I to a factory "Restore and Update", the ATV also disconnects and reconnects but it does it three times. After the first disconnect it recconnects in Recovery Mode. On the second reconnect it's in normal mode and on the third reconnect it's in Recovery Mode again.I've checked the hosts file and cable. I'm running iTunes 10.2.1.1 on Windows XP SP3.Please help! 

  April 6, 2011 - 3:42pm
rob1578's picture
Offline
Joined: Apr 2011
Posts: 4
Kudos: 0

The restore worked with windows using season pass, each time i tried it on snow leopard it would time out.

Rob feliz

  April 6, 2011 - 7:01pm (Reply to #13)
walbag's picture
Offline
Joined: Feb 2011
Posts: 5
Kudos: 0

I was having the same problem ! whilst it was at the 98% mark i opened TinyUmbrella and bang it finished and is working ????

  April 11, 2011 - 8:22am
D3CRYPT's picture
Offline
Joined: Feb 2011
Posts: 4
Kudos: 0

If u cant go in DFU then put the Power Cable in it and it works;)

  April 16, 2011 - 6:35pm
larrytapowski's picture
Offline
Joined: Apr 2011
Posts: 2
Kudos: 0

Those of you who switched cables, can you post what you used that DIDN'T work and then what you switched to?I bought some POS from Best Buy.  It is made by Datapilot  and it is a multi head cable made for LG/Motorola phones.  I'm getting issues and now I'm going to get another cable.Knowing what worked would be awesome!

  April 19, 2011 - 5:55pm (Reply to #16)
larrytapowski's picture
Offline
Joined: Apr 2011
Posts: 2
Kudos: 0

Update:  I bought a new generic cable the other day.  It's description is an, "18" Gold Plated USB 2.0 Type A male to Micro B Male Cable, with Ferrite Core."Initially it didn't work either.  Then I switched to the USB port on the back of the computer (directly on the motherboard) and it worked fine.Good luck everyone.

  May 5, 2011 - 1:44pm
alexanderg.1353's picture
Offline
Joined: Apr 2011
Posts: 1
Kudos: 0

This is my third try to get help – now over the forum. In the first two i used the support form and just get a standard answer "please look at forum thread blablabla".That's what i did before and after, but i still have the same problem: THE JAILBREAK DO NOT WORK!Meanwhile i am a DFU-Expert, but always when i try to restore the modified Firmware, i get ERROR 14 after a few seconds of the restoring prozess of iTunes.I have tried it with my MacBook Pro and an Toshiba Notebook with Windows XP.Restoring the standard firmware software using the same cable/iTunes works perfect! UPDATE:After buying a news USB 2.0 Cable and updating the seasonpass software to the latest version and reinstalling iTunes i STILL HAVE THE SAME PROBLEM AND NO ONE HELPS ME SINCE ONE MONTH NOW. Im really pissed off about this piece of s*** and the poor support!!!

  May 6, 2011 - 2:29am
RinusRups's picture
Offline
Joined: May 2010
Posts: 6
Kudos: 0

Hi! I accidently renewed the iOS software of my TV in 4.3 version unti then the box worked like a dream.(jailbroken with Greenp0isen)I tried Seas0nPass to repair the box, but i am receiving the error message: iTunes restore script failed, selecting IPSW in Finder...Any ideas to restore the MagicBox?Regards RinusRups 

  May 6, 2011 - 6:50am (Reply to #19)
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0
  walbag wrote:

I was having the same problem ! whilst it was at the 98% mark i opened TinyUmbrella and bang it finished and is working ????

 
Sounds like Apple restore is checking the apple servers a few times during the restore process.  Thus why we should avoid a jailbreak that requires TINYUMBRELLA or the HOSTS file.  Hope the latest version of SEASONPASS does not need anything other than a working USB cable (as proven be a full restore via ITUNES, pre-jailbreak).

  May 6, 2011 - 6:55am (Reply to #20)
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0
  alexanderg.1353 wrote:

This is my third try to get help – now over the forum. In the first two i used the support form and just get a standard answer "please look at forum thread blablabla".
That's what i did before and after, but i still have the same problem: THE JAILBREAK DO NOT WORK!
Meanwhile i am a DFU-Expert, but always when i try to restore the modified Firmware, i get ERROR 14 after a few seconds of the restoring prozess of iTunes.
I have tried it with my MacBook Pro and an Toshiba Notebook with Windows XP.
Restoring the standard firmware software using the same cable/iTunes works perfect!
 
UPDATE:
After buying a news USB 2.0 Cable and updating the seasonpass software to the latest version and reinstalling iTunes i STILL HAVE THE SAME PROBLEM AND NO ONE HELPS ME SINCE ONE MONTH NOW. Im really pissed off about this piece of s*** and the poor support!!!

 
I have a feeling, as I tried the same proceedure, that Apple servers are checking in the middle of the restore, if you have a valid IPSW being used.  Then locking you into a DFU loop, if you do not.  A guess on my part.  Read about someone who started up TINYUMBRELLA, when in the middle of a failed jailbreak using SEASONPASS.  Then the jailbreak worked to completion. 

  May 6, 2011 - 6:56am (Reply to #21)
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0
  RinusRups wrote:

Hi! I accidently renewed the iOS software of my TV in 4.3 version unti then the box worked like a dream.(jailbroken with Greenp0isen)
I tried Seas0nPass to repair the box, but i am receiving the error message: iTunes restore script failed, selecting IPSW in Finder...
Any ideas to restore the MagicBox?
Regards RinusRups
 

 
SEASONPASS new version is coming out in a week from May 5, according to an admin posting on another message string.  Something like beta 5 or 6.
 

  May 6, 2011 - 8:07am (Reply to #22)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 1,979
Kudos: 106
  ktjensen wrote:

SEASONPASS new version is coming out in a week from May 5, according to an admin posting on another message string.  Something like beta 5 or 6.

This is not true as far as I know.   What is coming next week is beta 5 of the Firecore software (Media Player, Couch Surfer etc).

I AM A USER - NOT A FIRECORE EMPLOYEE

  May 6, 2011 - 8:52am (Reply to #23)
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0
  itimpi wrote:

This is not true as far as I know.   What is coming next week is beta 5 of the Firecore software (Media Player, Couch Surfer etc).

 
If they can get COUCH SURFER to work with flash, and my SLINGPLAYER in that browser, life will be near perfect.  Crossing fingers.   Was reading rumors that there might be someday a server app that runs on your desktop, or a remote vendor server; to echo flash back to any apple IOS device in a format that apple IOS can use.  Looking forward to that day also.  

  May 8, 2011 - 9:02pm
bleubeard's picture
Offline
Joined: Feb 2011
Posts: 6
Kudos: 0

Hate to be "that guy", but after continually getting 1601 errors after using seas0npass, I decided to let pwnagetool create my ipsw. and it worked. hmm...

  May 13, 2011 - 3:55pm
edenc's picture
Offline
Joined: Feb 2010
Posts: 31
Kudos: 0

I've done everything suggested in your Troubleshooting Instructions but can not get SeasOnPass JB to to work.  I've tried jailbreaking with SeasOnPass serveral times today and keep getting the message that it's Done, but when I reconnect to Apple TV2 there is no SeasOnPass on the Apple TV menu and it is not jailbroken.

Help....... Will GreanPoison work?

 

Emanuel Ealy

  June 5, 2011 - 2:41pm (Reply to #26)
tissyseb's picture
Offline
Joined: Oct 2008
Posts: 1
Kudos: 0
  edenc wrote:

I've done everything suggested in your Troubleshooting Instructions but can not get SeasOnPass JB to to work.  I've tried jailbreaking with SeasOnPass serveral times today and keep getting the message that it's Done, but when I reconnect to Apple TV2 there is no SeasOnPass on the Apple TV menu and it is not jailbroken.

Help....... Will GreanPoison work?

 

 

+1

I've got the same problem when i try to jailbreaking the atv2. The SeasOnPass menu display "itunes restore failed, open AppleTV2,1_4.3_8F305_SP_Restore.ipsw file in finder".

And when i connect the Atv2 on my TV, there is no SeasOnPass on the Apple TV menu and it's not jailbroken.

Have you got an idea to install correctly this patch ?

 

Thanks for your help

  June 8, 2011 - 10:58pm
LeonardoMBorges's picture
Offline
Joined: Mar 2011
Posts: 1
Kudos: 0

Hey, i found how to fix the errors follow the steps on this video http://www.youtube.com/watch?v=nrjoOKcdxLE put your micro usb on apple tv and your PC/Mac in DFU mode then use iREB 4.X to fix the errors, and simple install the firmware...sorry if my english is bad.

  June 9, 2011 - 10:16am
kurth.5743's picture
Offline
Joined: Jun 2011
Posts: 1
Kudos: 0

if iTunes Restore doesnt work, and without showing any error number, just asking to select file in the finder......

..... maybe you are running your Mac in non-english language: switch to english, logoff/login again and restart Seas0nPass

  June 12, 2011 - 1:53pm
jansf.3871's picture
Offline
Joined: Jun 2011
Posts: 1
Kudos: 0

I need Help. I did all the process but when it comes to the Itunes restore, it appears a message saying: "ITunes restore script failed. Selecting IPSW in finder..." and keeps there foreever. I have tried all the suggestions as changing the cable, updating everyting, etc. What next? Please help.

 

Jans

  June 18, 2011 - 6:58pm
Buadhai's picture
Offline
Joined: Jun 2011
Posts: 5
Kudos: 0

Every time I use SeasonPass I get the iTunes script failed error. When I try the restore in iTunes I always get the 1600 error. I have tried dozens of times with three different micro USB cables. I've tried using the USB port on the box (MacMini) and on a powered USB hub. I've tried with and without the power cable connected. My hosts file does not have any redirects from apple.com.

My wife now thinks I'm totally nuts for spending so much time on something that seems so simple and, at the same time, impossible to do.