237 posts / 0 new / Last post
  January 20, 2012 - 2:32pm
bgrupczy's picture
Offline
Joined: Jan 2012
Posts: 4
Kudos: 0

Are you saying that you reverted to 4.3 recently with this method?

  January 31, 2012 - 11:35am (Reply to #122)
matty's picture
Moderator
Offline
Joined: Dec 2011
Posts: 640
Kudos: 0
  bgrupczy wrote:

Are you saying that you reverted to 4.3 recently with this method?

You cannot downgrade unless you have your SHSH blobs backed up locally or on Cydia or if Apple is still signing the iOS.

  February 11, 2012 - 11:07am
michiel@lionfive.nl's picture
Offline
Joined: Mar 2011
Posts: 1
Kudos: 0
  james wrote:

Error 21, 22

AppleTV is not in DFU mode. Re-run Seas0nPass to ensure the AppleTV is in DFU mode before restoring in iTunes.

Error 1600, 1601, etc...

  1. Ensure all other iDevices (iPods, iPhones, iPads, etc...) are disconnected when restoring in iTunes.
  2. Connect ONLY the USB cable. Power, ethernet, HDMI, and optical cables should remain disconnected.
  3. Try using a different USB port and/or removing any USB hubs.
  4. Adjust 'hosts' file to allow it to communicate with Apple's servers instead of Cydia (details below).
  5. Try an alternate micro-USB cable - a good, low cost cable can be found here.

Error 3194, AppleTV is not eligible, etc...

Apple is no longer 'signing' the version of AppleTV software you are attempting to restore. Update to the latest version of Seas0nPass to jailbreak and install the latest AppleTV version.

If you're certain the latest version of Seas0nPass is being used, adjusting your 'hosts' file as described below should resolve this issue.

Other errors

Full details on these as well as other iTunes restore errors can be found here.

Adjusting 'hosts' file

Some programs such as Pwnage Tool, TinyUmbrella, etc... will configure iTunes to point to Cydia's servers instead of Apple's. Pointing to Cydia can be helpful because it will save your SHSH blobs (so you can always restore to a specific AppleTV version) but can sometimes lead to verification errors when restoring.

To ensure you're pointing to Apple's servers follow these steps.

  1. Download and install TinyUmbrella.
  2. Launch TinyUmbrella and select the 'Advanced' tab.
  3. Uncheck the 'Set Hosts to Cydia on Exit' box.
  4. Close both TinyUmbrella & iTunes and re-run Seas0nPass.

Great! After 3 attempts I was getting really desperate. I read your tip about TinyUmbrella and realized I recently had changed some settings for jailbreaking my son's iPod 2.

Unchecking the "set hosts to Cydia on exit" did the trick. Thank you very much!

  February 12, 2012 - 6:10am (Reply to #124)
fernandot.3473's picture
Offline
Joined: Feb 2012
Posts: 1
Kudos: 0

Thanks man, you're the Master of Puppets.

 

Your tip was the only way to overcome lots of restore errors (21, 1600, 1601, 1604...)

Worked like a charm.

Congrats!

 

 

  bndrjj wrote:

hi all anyone like killeing ALL errors messages in easy and one step >>>> just do that

 i did that with windows 7 64&32

ATV2G 4.4.4

Seas0nPass

 1- Completely Remove iTunes and Other Apple Software from a Windows Computer

you can see

 http://www.howtogeek.com/howto/23959/completely-remove-itunes-and-other-apple-software-from-a-windows-computer/

2- setup itunes (((10.5))) not Latest Version 10.5.3

you can download http://www.oldapps.com/itunes.php good luck

  February 13, 2012 - 7:59am
imb551's picture
Offline
Joined: Feb 2012
Posts: 1
Kudos: 0

Two Issues:

After going through jailbreak process, I was getting error 1601 consistently. I was able to bypass that error by essentially interrupting the automatic process just before Seas0nPass restores, and then manually restored using the ipsw file (alt + restore, then chose file).

That worked in terms of completing the restore process, but now when booting my apple tv on the tv, it goes through set up process (select language, then internet) fine, but gets stuck on "Activating..." screen indefinitely. Bricked?

Any advice/suggestions/troubleshooting tips etc. etc.?? Is there a better way to defeat the 1601 error? Am I on the cusp of jailbreaking? How can I this bad boy to fully boot?

I'm a novice, so please use lay-speak if possible. Thank you.

  February 18, 2012 - 1:20pm
harmonk's picture
Offline
Joined: Feb 2012
Posts: 1
Kudos: 0

I'm getting a error 2001 message on itunes restore portion of jailbreak. It've gotten it twice now. Running a mac 10.6.8 with itunes 10.5.3

I've jailbroken this one before but was trying to fix it after an install of Nito make it not reboot anymore

 

I restored to factory (no problems) then started SeasonPass and everything went great until this 2001 error. Any idea what's going on? 

  February 22, 2012 - 11:19am
drewbyty's picture
Offline
Joined: Jun 2010
Posts: 1
Kudos: 0

After the restore and verification step in iTunes, I get the following error: Could not be restored. An Unknown error occurred (2).

Has anyone ever seen this error?

  March 14, 2012 - 2:56pm
athanasiosa's picture
Offline
Joined: Aug 2010
Posts: 1
Kudos: 0

I have the latest version of SeasOnPass, which according to the version info should be able to jailbreak my Apple TV (4.4.4), but it does not. I get an error that my device is not eligible for the "requested build".

I submitted a ticket yesterday and still have not heard anything from support.

  March 14, 2012 - 4:57pm (Reply to #129)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,043
Kudos: 111
  athanasiosa wrote:

I have the latest version of SeasOnPass, which according to the version info should be able to jailbreak my Apple TV (4.4.4), but it does not. I get an error that my device is not eligible for the "requested build".

I submitted a ticket yesterday and still have not heard anything from support.

SeasonPass could jailbreak the 4.4.4 firmware while it was still being signed by Apple.   Now that Apple have stopped signing that firmware the only way to jailbreak is a new procedure that has been documented in threads in this forum based on using iFaith to extract signatures from your existing firmware.   Failing that you are going to have to wait for a jailbreak for the 5.0 firmware to appear.

I AM A USER - NOT A FIRECORE EMPLOYEE

  March 18, 2012 - 9:00pm (Reply to #130)
jamesh.73997's picture
Offline
Joined: Jan 2010
Posts: 2
Kudos: 0
  itimpi wrote:

SeasonPass could jailbreak the 4.4.4 firmware while it was still being signed by Apple.   Now that Apple have stopped signing that firmware the only way to jailbreak is a new procedure that has been documented in threads in this forum based on using iFaith to extract signatures from your existing firmware.   Failing that you are going to have to wait for a jailbreak for the 5.0 firmware to appear.

So even if I have the 4.4.4 .ipsw file saved on my macbook, there is no way to downgrade back to 4.4.4 from 5.0?  

 

  March 18, 2012 - 9:57pm
tictacjimmy's picture
Offline
Joined: Mar 2012
Posts: 1
Kudos: 0

What about Mac users? iFaith is only for PC.

  March 26, 2012 - 4:39pm (Reply to #132)
archieman's picture
Offline
Joined: Mar 2012
Posts: 1
Kudos: 0
  itimpi wrote:

SeasonPass could jailbreak the 4.4.4 firmware while it was still being signed by Apple.   Now that Apple have stopped signing that firmware the only way to jailbreak is a new procedure that has been documented in threads in this forum based on using iFaith to extract signatures from your existing firmware.   Failing that you are going to have to wait for a jailbreak for the 5.0 firmware to appear.

 

To make it simple for me - I've checked my Apple TV and it's running 4.4.3 and I'm running iTunes 10.6. I get the prompt that it's no longer elligble to rebuild when I run SeasonPass.

As I'm in no hurry, am I better to wait till SeasonPass gets updated to iOS 5.1, restoring my Apple TV in iTunes so it has the latest iOS then downloading SeasonPass and starting over? 

Thanks for the advice.

  March 28, 2012 - 7:59am
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0

Yes wait!!!!!

Seasonpass needs to be updated.  If you do not have your BLOBS saved from before 5.X came out and was updated on your ATV, you will not be able to jailbreak the ATV.  Have chased this tail for years, first via IPHONE and then via Apple TV.  be very careful that you understand what this means, before you try to rejailbreak.

 

  March 31, 2012 - 7:58pm
AOA's picture
AOA
Offline
Joined: Mar 2012
Posts: 3
Kudos: 0

Hi Everyone,

Using Seas0nPass 0.8.3 for my ATV2 v5.0. I get all the way through with the IPSW but when it comes to the restore in iTunes nothing happens. There is no message indicating the files are extracting or anything. 

I'm a newb with this so I'd appreciate any assistance,

AOA

newb

  April 1, 2012 - 2:29pm (Reply to #135)
bilbothejust's picture
Offline
Joined: Mar 2012
Posts: 1
Kudos: 0
  AOA wrote:

Hi Everyone,

Using Seas0nPass 0.8.3 for my ATV2 v5.0. I get all the way through with the IPSW but when it comes to the restore in iTunes nothing happens. There is no message indicating the files are extracting or anything. 

I'm a newb with this so I'd appreciate any assistance,

AOA

I am also new. I got the same exact error...well, almost. On a Mac with0.8.3 Seas0nPass with an ATV 2 on 5.0 and the latest iTunes it creates the ipsw and then iTunes appears briefly and Apple TV shows up (several times) and then, an error comes up that says iTunes can't find the ipsw file. A window opens with the ipsw restore file showing, but by then the process has already halted. 

Don't know what to do next. Tried several times with the same result. Any help would be appreciated.

Cheers,

Bill

!!!!

UPDATE: I went and purchased a new micro USB cable (the Belkin 6') and everything worked fine. Absolutely no hiccups. Piece of cake. Love this aTV Flash. Great job guys! Thanks.

  April 2, 2012 - 7:26am
maxc.29036's picture
Offline
Joined: Mar 2009
Posts: 3
Kudos: 0

Hi,

Since a couple of weeks my ATV2 has stopped working. The Apple logo was displayed, probably awaiting for a start signal which never happen. Power off and restart didn't help.

Restore the ATV from iTune with the USB cable didn't work eider.

So I tried to rerun the jailbreak, follow the normal procedure, everything went fine but iTune restore fail. Unknown error occurred (9)

Different cable option, other PC, other iTune, also tried the tethered boot procedure (which went fine too) doesn't help.

Has Apple send recently a firmware update to my ATV2 which has automatically updated? And now the current available jailbreak doesn't work anymore?

Or this is something else and could somebody help me? Thanks

  April 2, 2012 - 11:33am (Reply to #137)
matty's picture
Moderator
Offline
Joined: Dec 2011
Posts: 640
Kudos: 0
  maxc.29036 wrote:

Hi,

Since a couple of weeks my ATV2 has stopped working. The Apple logo was displayed, probably awaiting for a start signal which never happen. Power off and restart didn't help.

Restore the ATV from iTune with the USB cable didn't work eider.

So I tried to rerun the jailbreak, follow the normal procedure, everything went fine but iTune restore fail. Unknown error occurred (9)

Different cable option, other PC, other iTune, also tried the tethered boot procedure (which went fine too) doesn't help.

Has Apple send recently a firmware update to my ATV2 which has automatically updated? And now the current available jailbreak doesn't work anymore?

Or this is something else and could somebody help me? Thanks

Well first things first. Apple TV doesn't automatically update the software it only notifies you of a new version. Secondly unless you update your jailbreak would be intact. Thirdly you cannot install any iOS you like once Apple has stopped signing it (without doing a few work arounds).

 

http://support.apple.com/kb/TS3694#error9

  April 2, 2012 - 4:11pm
ace9094's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

Hi folks,

 

I have Seas0nPass 0.8.3 for my ATV2 v5.0.... seas0npass works perfect, but when it gets to itunes it begins the restore but error's with 1600 or 2005.

I have read countless posts, watched numourous videos tried 3 computers and still the same errors... HOWEVER if I do the restore of the standard firmware in DFU mode in itunes it works just fine and restores Frown

 

I have no other usb devices connected, I tried editing the host files, I tried using lan instead of wireless on my PC / laptops... I have even orderd the belkin 6ft recommended cable....

I am no stranger to jailbreaking as I have been doing it since the 3G iphone...

 

Any Ideas?

 

Thanks in advance Wink

coinopsproject

pure arcade magic for your old xbox

  April 6, 2012 - 10:23am (Reply to #139)
maxc.29036's picture
Offline
Joined: Mar 2009
Posts: 3
Kudos: 0

[quote=matty]Well first things first. Apple TV doesn't automatically update the software it only notifies you of a new version.

OK, fine

Secondly unless you update your jailbreak would be intact.Thirdly you cannot install any iOS you like once Apple has stopped signing it (without doing a few work arounds).

I'm not sure to understand these points...When the ATV2 was stopped working, I simply disconnected it from TV and connected to my iMac. Then tried to restore. After failing I tried to rerun jailbreak, which also failed.

Now the ATV2 remain in the "to connect" mode and it doesn't want to change this behavior. Tentatives to restore produce everytime error (9).

The question is "how can I restore my ATV2" from this sistuation?

  April 7, 2012 - 6:50am
Larschr5's picture
Offline
Joined: Apr 2012
Posts: 8
Kudos: 0

I have two Apple TV 2G and I jailbroke one of them 3 months ago. At that time the I used the unthered jailbreak (The device ran 4.4.4).

 

Today I wanted to jailbreak my second device also running 4.4.4. I used the same Sea0npass I jailbroke my first device with, but this time I get a 3194 error. Reading a few posts above I can understand that I need to save my BLOBS. Can someone post a step by step guide for me to save my BLOBS and then jailbreak my device? I wish to keep the 4.4.4 so I can use XBMC.

 

Thanks.

  April 7, 2012 - 7:13am (Reply to #141)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,043
Kudos: 111
  larschr5 wrote:

Reading a few posts above I can understand that I need to save my BLOBS. Can someone post a step by step guide for me to save my BLOBS and then jailbreak my device?

Are you using a PC or a Mac?    On a PC the tool to use appears to be iFaith.   I am not sure that there is a suitable tool for Mac's

  

 I wish to keep the 4.4.4 so I can use XBMC.

XBMC has now been upgraded so it will run under the 5.0 firmware.   Instructions on how to install this upgrade version are covered in the XBMC forums.

 

I AM A USER - NOT A FIRECORE EMPLOYEE

  April 8, 2012 - 4:51am
Larschr5's picture
Offline
Joined: Apr 2012
Posts: 8
Kudos: 0

Thanks for your commments. Found iFaith and a guide and I did manage to jailbreak the 4.4.4 yesterday.

Am not interested in iOs 5 as long as the jailbreak is tethered.

  April 8, 2012 - 2:01pm (Reply to #143)
Torcherboy's picture
Offline
Joined: Dec 2011
Posts: 2
Kudos: 0

I don't have any help to offer, but you're not alone. I've reported this very same problem (error 1600 or 1604 depending on how I get it into DFU mode) to FireCore with very little help so far other than to be re-directed to Apple's suport page for these types of errors. I've tried everything I could find and still nothing. Yet... I can always restore to Apple's 5.0 firmware so the problem must lie squarely with the modified ipsw that Seas0nPass is creating.

I'm using Seas0sPass 0.8.3, OS X 10.6.8, iTunes 10.6.1 (7), a 1st gen MacBook and a known working USB cable and umpteen restarts. I've tried the only 2 USB ports on my MacBook, nothing else is connected, no iPhones, iPads etc are connected either directly or via wifi. I've tried several different methods I found on line for getting the Apple TV 2 into DFU mode, checked the Hosts file, rebuilt my network settings, disabled the firewall, killed any antivirus protection, tried other logins, (don't have another computer to try) and I even ran Disk Utility just in case, and all I can manage is to be able to restore to Apple's firmware. At least 10 times by now. So I KNOW that everything else on my system is working.

I appreciate that creating these jailbreaks aren't easy (I sure couldn't do it) but I'm rapidly losing faith here.

 

  ace9094 wrote:

Hi folks,

 

I have Seas0nPass 0.8.3 for my ATV2 v5.0.... seas0npass works perfect, but when it gets to itunes it begins the restore but error's with 1600 or 2005.

I have read countless posts, watched numourous videos tried 3 computers and still the same errors... HOWEVER if I do the restore of the standard firmware in DFU mode in itunes it works just fine and restores Frown

 

I have no other usb devices connected, I tried editing the host files, I tried using lan instead of wireless on my PC / laptops... I have even orderd the belkin 6ft recommended cable....

I am no stranger to jailbreaking as I have been doing it since the 3G iphone...

 

Any Ideas?

 

Thanks in advance Wink

  April 9, 2012 - 6:29am
ktjensen's picture
Offline
Joined: Jul 2010
Posts: 300
Kudos: 0

For the life of me I do not understand why FIRECORE does not offer a service to install FIRECORE for like $10. It only costs $5 to ship via priority mail. So the company would make $5.

Why does no one offer this themselves as a service ?

  April 9, 2012 - 6:38pm
brianc.6187's picture
Offline
Joined: Jan 2012
Posts: 3
Kudos: 0

So I just spent more time than I care to admit trying to jailbreak my ATV2 but alas, have been successful.  Needless to say, it was mighty frustrating and, by the looks of this thread - many people are sharing the same frustrations.  I wound up error 1600/1601 as well as many images of the plug going into the iTunes logo picture on the TV screen.  Not getting a lot of help from the official guides on this site, here are the step-by-step pieces that I did discovered by literally every trial-and-error method I could muster.  I'm running an iMac i7 with OSX 10.6.8

1) I ran the create IPSW program without the ATV plugged in (usb or power)

2) When prompted, I plugged in the usb, let it sit for a minute and then I plugged in the power.

3) I then put it into DFU mode by holding down the menu and play buttons for 7 seconds. 

4) I let the script run until I got the prompt from iTunes that the ATV had been restored

5) I unplugged the usb and power

6) I then actually moved my computer right next to my TV

7) I ran the tethered boot as suggested 

Cool When tethered boot was complete, I unplugged only the usb (and kept the power plugged in)

9) Plugged in the HDMI

10) Ran through the intro on the actual TV and I was set. 

I hope this works for others as well.  

  April 20, 2012 - 11:23am
danielh.1178's picture
Offline
Joined: Dec 2010
Posts: 2
Kudos: 0

uninstall current itunes ver

try using itunes ver 10.5,delete all library files and re login to itunes

use snowbreeze to build signed ipsw

just before you restore use ifauth dfu pwner (iREB)

worked for me

  April 21, 2012 - 12:19am
Cdreed01's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

Hi Chaps,

I have an issue for which I can find no information on at all......I can run A-OK all the way through until the iTunes script runs....then iTunes just seems to sit there awaiting a user input as to which file it should restore..... but I can nothing is highlighted and I cannot see a file for it to restore or open?...... this just sits here forever more........but oddly Sea0npass reports that the script has completed ok.... but obviously it hasn't????

 

So I guess my question is, where does sea0npass store its patched ipsw? - I will then point iTunes at it when I reach the point described above and see what happens?

Just for info I run seas0npass from its own directory containing the correct original ipsw.

 

Any ideas MUCH appreciated.

C.

  April 21, 2012 - 10:08am
stefanh.6068's picture
Offline
Joined: Jan 2012
Posts: 1
Kudos: 0

I am also one of those who had massive trouble getting Seas0nPass to work, especially regarding the iTunes restore. The initial jailbreak of my Apple TV 2 (with version 4.4.4 back then) worked relatively flawlessly but the latest version caused some real pain: iTunes always failed with errors in the 160x range, no matter what "tricks" I tried. I also tried three different computers and none of them worked. The USB cable is of very good quality and "normal" updates worked fine so I knew it was not the cable.

Initially I noticed that the iTunes restore went much further (even though not completing) when I kept pressing the keys on the remote during the entire process. When I released the keys on the remote it stopped working much sooner in the process. Strangely enough, though, I had to release the keys in the beginning for a brief moment because otherwise Seas0nPass would not recognize the device being in DFU mode. 

Today, however, I finally got it WORKING - by "accident". I will describe how I got it to work for me - maybe it will help some of you.

  1. Execute the "usual" steps to patch create the IPSW with Seas0nPass
  2. When prompted, connect the Apple TV 2 to the USB (no power cable)
  3. Wait for the faster flashing LED and then press and hold the MENU and PAUSE/PLAY buttons on the remote for a while (7 seconds or longer; the device never entered DFU mode for me until I did the next step...)
  4. Release the buttons on the remote and press and hold them again, you should see the "Found device in DFU mode" message almost immediately
  5. Keep holding down the buttons on the remote until the entire iTunes restore process is complete (if it completes for you, it did not complete for me).
  6. If you get the iTunes 160x error, click "OK" (in iTunes) and then quit iTunes (NOT Seas0nPass!). Leave the Apple TV connected to USB, do not press any keys on the remote.
  7. Right-click (!) on the "Create IPSW" button in Seas0nPass and select "Restore latest version in iTunes". 
  8. Seas0nPass will immediately detect that the Apple TV 2 is connected and in DFU mode, launches iTunes, and the firmware update completes successfully.
  9. Once completed, perform the tethered boot as described and complete the aTV installation.

The thing I did differently this time to get it to work were actually steps (6) and (7). Before, I always disconnected the Apple TV from the USB and re-started Seas0nPass entirely and then I always run into the same 160x errors in iTunes. This morning I somehow forgot to do this and by "accident" it worked immediately, and I also did not have to press & hold the buttons on the remote because the device was already in DFU mode from the previous attempt.

I am not sure if the holding of the buttons on the remote during the entire restore process during step (5) is actually required but I noticed that somehow iTunes got much further with the firmware restore when I did this. It failed eventually, though, with the "usual" error message. So you can also try to execute all this without step (5).

It seems to me that timing is important in the restore process; the sooner you bring the Apple TV into DFU mode when trying the iTunes restore the better. If your Apple TV is already in DFU mode you may try starting at step 7.

Good luck!

  May 1, 2012 - 9:08am (Reply to #149)
michaeldg's picture
Offline
Joined: Oct 2011
Posts: 1
Kudos: 0
  stefanh.6068 wrote:

Today, however, I finally got it WORKING - by "accident". I will describe how I got it to work for me - maybe it will help some of you.

 

Thanks a lot, man! After hours of trying other things, this finally worked for me: after the error (I kept getting 1604), just select "Restore latest version in iTunes".

 I omitted step 5 though Smile

  May 1, 2012 - 9:13pm
jerrym.6081's picture
Offline
Joined: Feb 2012
Posts: 1
Kudos: 0

I just restored my AT2 and it took 6 hours before getting it.  I left it plugged in to the USB and it downloaded itself without me pressing menu and play/pause. After I plugged power in and set it in DFU mode and it worked just fine.

I wish I could get that time back!!!