3 posts / 0 new / Last post
#1  July 9, 2011 - 1:13pm
miguels.69948's picture
Offline
Joined: Apr 2009
Posts: 5
Kudos: 0

AppleTV 2 - iOS 4.3.3 (4.2.1)

Se0pass Jailbreak

aTVFlash (black) installed - beta 6

XBMC 10.0.9, installed by aTVFlash

Home Network running in 5GHz, through Apple Airport Extreme

Hard drive connected SMB protocol via Airport

HDMI Connected to a DEMON AVR-3309 5.1 Amplifier

 

Bugs/Problems

 

Video

I have two manual folders, 1 for movies and 1 for tv series, both on the same hardware, both accessed from the menu "Video - Files".

 

Movies

The mark videos watched are working well, except on the movies with 2 or more files with stack activated, the mark is there for a couple of seconds but then puff.... Disappear.

 

Series

1. The mark is there for a couple of seconds but then puff.... Disappear.

 

Movies and Series

2. The movie or series information, when not found it gives a error and goes back on the list, no chance to edit the name! The early versions of XBMC ( in AppleTV 1) was possible to imput the film name manually.

3. The names of the files are replaced by the film name! I want to keep the file names, I organize the folders and files manually.

4. The sound is a KAOS, if I have 5.1 sound files and choose the output 5.1 with HDMI connection and activate the AC3 and/or DTS, I got only dirty noise! After one day fighting with Internet blogs and possible configurations changes, I can get a clean sound if I set the AppleTV Sound menu to 16 bits, and then set in the XBMC System to Analog connection without AC3 and DTS, both off. The sound input in the amplifier is only stereo but works for all the sound formats, but this is not wished, before with AppleTV 1 and XBMC 10.1 was everything working perfect.

 

Music

5. I try out playing tracks in ACC and AIFF format, with the analog configuration for the videos files, they play very well, sound perfect, and stereo is enough. Problem is plays only one track, then don't plays the next track and block the system, I am forced to turn it off and restart it. DVDPlayer used, with the default player PAPlayer just don't work. Here maybe the solution can be easy, if in the system the default player is changeable. 

 

So far is the bugs I have found, with the AppleTV 1, I used the XBMC 10.1 without the Nighties updates and was wonderful. The AppleTV 2 is full of bugs.

 

 

Longway to paradise

 

  July 9, 2011 - 2:09pm
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,073
Kudos: 117

If as you imply in your post title these are all issues with XBMC then they need to be bought up in the XBMC forums at www.xbmc.org.  Firecore does not supply or maintain XBMC.

I AM A USER - NOT A FIRECORE EMPLOYEE

  July 10, 2011 - 12:27am
miguels.69948's picture
Offline
Joined: Apr 2009
Posts: 5
Kudos: 0

I did as well in the XBMC forum. I just remember that on the AppleTV 1 there was some issues in the beginning on the XBMC that were solved by the ATFlash. You knows ... something can be done.

 

Thanks