3 posts / 0 new / Last post
#1  October 31, 2011 - 6:45am
TKMAXX's picture
Offline
Joined: Oct 2011
Posts: 155
Kudos: 0

Hi James,

Upgraded this weekend (love some of the new features and has resolved some of my issues!). However, I went to go into the maintenance menu post RC1 Upgrade and I cant get to it, when I highlight it and click on it I hear it 'bleep' as though its accepted my instruction but It doesn’t open and then reboots. The one time it did open, it took several mins to do so but i couldnt do anything once in there.

Any idea?

  October 31, 2011 - 10:52am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 14,268
Kudos: 1,247

Does your AppleTV have a working internet connection? Manage Extras will load a list of the latest plugins from the internet and will not work (don't think it should crash though) if a network connection is not available.

Do the other Maintenance sub menus work?

Infuse 6 for iOS and Apple TV is now available!

  November 1, 2011 - 4:11am (Reply to #2)
TKMAXX's picture
Offline
Joined: Oct 2011
Posts: 155
Kudos: 0
  james wrote:

Does your AppleTV have a working internet connection? Manage Extras will load a list of the latest plugins from the internet and will not work (don't think it should crash though) if a network connection is not available. Do the other Maintenance sub menus work?

Thanks James, the others work and load really quickly, but the Manage Extra's takes ages and sometimes not at all. When I press then centre remote 'select' button, it 'bleeps' after about 10 seconds (as opposed to almost immediately when other options are selected) and then takes a life time to load, I've had a mixture of the screen saver kicking in, the atv rebooting and I've also had it a couple of times where the 'Manage Extras' title is at the top (with the shield thing) but then the rest of the screen is black so you cant see any of the options.

Not sure if its related, but I couldnt perform a backup last night either.

 

Thanks for the help!

TKMAXX