15 posts / 0 new / Last post
#1  March 26, 2012 - 4:09am
nicka99's picture
Offline
Joined: Mar 2012
Posts: 6
Kudos: 0

I just bought an apple tv 2 from a well known online auction site.  I was assured by the seller it was on iOS 4.2.

When I try to download the blobs using ifaith I get the error "Unknown ios detected on this device! aborting.." at the point on the progress menu on the left "Detect iOS" so cant get any further in the jailbreak process.

I ran tinyumbrella which states "Installed Firmware Version 4.3 (4.2)" so its not updated yet to ios5 which seems to be the usual reason to get this message.

any thoughts why ifaith isnt working ??

Im an apple tv newbie so maybe its not jailbreakable anyway but thought if it was not iOS 5 it would be ok ?

thanks,

nick

  March 26, 2012 - 4:42am
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0
  nicka99 wrote:

I just bought an apple tv 2 from a well known online auction site.  I was assured by the seller it was on iOS 4.2. When I try to download the blobs using ifaith I get the error "Unknown ios detected on this device! aborting.." at the point on the progress menu on the left "Detect iOS" so cant get any further in the jailbreak process. I ran tinyumbrella which states "Installed Firmware Version 4.3 (4.2)" so its not updated yet to ios5 which seems to be the usual reason to get this message. any thoughts why ifaith isnt working ?? Im an apple tv newbie so maybe its not jailbreakable anyway but thought if it was not iOS 5 it would be ok ? thanks, nick

Try to run Seasonpass , right click on ''create IPSW'' and choose your firmware. Maybe it was jailbroken and restored back , if it is not new. SHSH blobs could be saved by previous owner.

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)

  March 26, 2012 - 6:34am
nicka99's picture
Offline
Joined: Mar 2012
Posts: 6
Kudos: 0

if I buy atv black and it doesnt work, can I dowload a new version once (if?) they figure out a way to get it working on ios5 without paying again ?

is this error to be expected in my situation or is something else wrong here ?

thanks,

nick

  March 26, 2012 - 6:45am (Reply to #3)
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0
  nicka99 wrote:

if I buy atv black and it doesnt work, can I dowload a new version once (if?) they figure out a way to get it working on ios5 without paying again ?

is this error to be expected in my situation or is something else wrong here ?

thanks,

nick

ATVFlash updates are free for 1year.

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)

  March 26, 2012 - 9:47am
nicka99's picture
Offline
Joined: Mar 2012
Posts: 6
Kudos: 0

but Im still confused why I get this message in ifaith - shouldnt it be able to save my blobs whilst Im still on 4.3 (4.2) ??

  March 26, 2012 - 10:49am (Reply to #5)
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0
  nicka99 wrote:

but Im still confused why I get this message in ifaith - shouldnt it be able to save my blobs whilst Im still on 4.3 (4.2) ??

Please download latest seasonpass and test as I explained before. 

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)

  April 11, 2012 - 1:34pm
jaj's picture
jaj
Offline
Joined: Dec 2011
Posts: 5
Kudos: 0

Having the exact same problem on 2 ATV2.

They both are running 4.4.4 (3330).

Tried on 2 different Windows PCs with different cables but having same problem.

Also, tried the latest seasonpass but it says no blobs or something like that.

 

Would appreciate some help. Thanks.

  April 12, 2012 - 8:23am
Flipmode's picture
Offline
Joined: Jan 2012
Posts: 245
Kudos: 0

I have been successful on 2 or 3 different occations by doing a RESET through the Apple TV menu, this just clears all the settings and it worked.

 

DO NOT hit restore!!

  April 14, 2012 - 4:38pm
congiday408's picture
Offline
Joined: Apr 2012
Posts: 19
Kudos: 0

I have same problem.  ATV2 has unknown ios detected on iso 4.2 (2060) when using iFaith to save Blobs.  Anything we can do? I want to jb my ATV untethered.  Please help.

  April 14, 2012 - 5:02pm (Reply to #9)
Flipmode's picture
Offline
Joined: Jan 2012
Posts: 245
Kudos: 0
  congiday408 wrote:

I have same problem.  ATV2 has unknown ios detected on iso 4.2 (2060) when using iFaith to save Blobs.  Anything we can do? I want to jb my ATV untethered.  Please help.

Try tinyumbrella

  April 14, 2012 - 5:07pm (Reply to #10)
congiday408's picture
Offline
Joined: Apr 2012
Posts: 19
Kudos: 0

I tried TU but it seems not recognize my ATV.  Can you please guide me how to do it exactly? Thank you.

  April 14, 2012 - 5:19pm (Reply to #11)
congiday408's picture
Offline
Joined: Apr 2012
Posts: 19
Kudos: 0

Can I jb 4.2 (2060) without saving Blobs? How to?

  April 14, 2012 - 5:32pm (Reply to #12)
Flipmode's picture
Offline
Joined: Jan 2012
Posts: 245
Kudos: 0
  congiday408 wrote:

I tried TU but it seems not recognize my ATV.  Can you please guide me how to do it exactly? Thank you.

Plug power and USB in

  April 14, 2012 - 5:32pm (Reply to #13)
Flipmode's picture
Offline
Joined: Jan 2012
Posts: 245
Kudos: 0
  congiday408 wrote:

Can I jb 4.2 (2060) without saving Blobs? How to?

No

  April 15, 2012 - 5:34pm (Reply to #14)
congiday408's picture
Offline
Joined: Apr 2012
Posts: 19
Kudos: 0

Thank you so much Flipmode.  I successful got blobs save but with 4.3 (8F455), original one is 4.2 (2060).  I built the ispw and finally did restore by using itunes.  Sadly, I got error 1600 and 1601 everytime I tried (at least 10 times).  I used 3 computers.  I changed 3 different hdmi cables. Disable all virus protections.  But not get restore done.  Any ideas?  Thank you and lot of appreciate your help.