14 posts / 0 new / Last post
#1  April 7, 2012 - 12:26pm
rafaeliga's picture
Offline
Joined: Apr 2012
Posts: 8
Kudos: 0

Hello!

Im getting the error 14 on iTunes Restore part:

https://skitch.com/rafaeliga/8tpdu/itunes

I dont know if its related, but the firmware ipsw seems small too:

https://skitch.com/rafaeliga/8tpdi/firmware

Any ideas???

Thanks

  April 8, 2012 - 7:57pm
rafaeliga's picture
Offline
Joined: Apr 2012
Posts: 8
Kudos: 0

Please!!!

 

Frown

  April 8, 2012 - 8:35pm
thakidsteve's picture
Offline
Joined: Mar 2012
Posts: 44
Kudos: 0

where are you getting the ipsw file from it really is to small

  April 9, 2012 - 6:10am
rafaeliga's picture
Offline
Joined: Apr 2012
Posts: 8
Kudos: 0

I dont know why Frown

  April 9, 2012 - 7:40am
thakidsteve's picture
Offline
Joined: Mar 2012
Posts: 44
Kudos: 0

Where are you downloading ipsw

  April 9, 2012 - 8:02am
rafaeliga's picture
Offline
Joined: Apr 2012
Posts: 8
Kudos: 0

Im not downloading, just executing the jailbreak, seasonpass and the program is creating this  ipsw.

  April 9, 2012 - 8:19am (Reply to #6)
matty's picture
Moderator
Offline
Joined: Dec 2011
Posts: 640
Kudos: 0
  rafaeliga wrote:

Im not downloading, just executing the jailbreak, seasonpass and the program is creating this  ipsw.

Which iOS version are you trying to restore?

  April 10, 2012 - 12:59pm
fech's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

Hi. I'm having the same error.

I've searched and searched but I can't find a solution =S

 

Can anyone help us??

  April 10, 2012 - 1:37pm (Reply to #8)
matty's picture
Moderator
Offline
Joined: Dec 2011
Posts: 640
Kudos: 0
  fech wrote:

Hi. I'm having the same error.

I've searched and searched but I can't find a solution =S

 

Can anyone help us??

More information would certainly help us. What version of aTV do you have, what iOS are you trying to flash, are you using a Mac or a PC...?

  April 10, 2012 - 1:47pm
fech's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

I've done it!!!!!!!!!!

What I did:

I was using the micro-USB cable that came with my Motorola Defy phone. I guessed all cables where the same. When I tried to restore and flash my atv, I got "unknown error (14)".

I bought a new micro-USB cable, for blackberry phones, and VOILA!

Atv2 jailbroken!!

 

I really dunno if Motorola cables don't work or mine was defective. The fact is that with a new microusb cable I finnaly got to jailbreak my atv.

 

Hope it helps!

  April 10, 2012 - 2:04pm (Reply to #10)
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0
  fech wrote:

I've done it!!!!!!!!!! What I did: I was using the micro-USB cable that came with my Motorola Defy phone. I guessed all cables where the same. When I tried to restore and flash my atv, I got "unknown error (14)". I bought a new micro-USB cable, for blackberry phones, and VOILA! Atv2 jailbroken!!   I really dunno if Motorola cables don't work or mine was defective. The fact is that with a new microusb cable I finnaly got to jailbreak my atv.   Hope it helps!

someone said : sometimes shorter is better , especially in electronics.

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)

  April 10, 2012 - 3:44pm
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,046
Kudos: 112

Another issues is that not all Micro USB cables have both the Power (charging) and Data lines connected.   You need a cable which has both with the ATV2.

To make it even worse if you have a cheap cable that in theory has the Power lines connected, it is not unusual for the connections to be of such poor quality that not enough power makes it to the ATV2 to power it correctly while trying to apply a jailbreak.

I AM A USER - NOT A FIRECORE EMPLOYEE

  April 10, 2012 - 3:55pm
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0

[[wysiwyg_imageupload:183:]]my one used with no issues ever :

 

Nokia Micro USB Data Cable CA-101

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)

  April 15, 2012 - 11:07am
rafaeliga's picture
Offline
Joined: Apr 2012
Posts: 8
Kudos: 0

got it working here!

 

other macbook(air), new micro-usb and all working!!

 

tks!!