8 posts / 0 new / Last post
#1  April 7, 2012 - 2:36pm
Kuipert's picture
Offline
Joined: Apr 2012
Posts: 14
Kudos: 0

After updating nitotv (i think) my atv 2 keeps restarting after a video is done.

This is not in xbmc. Only in:

Airplay
Apple Filmtrailers in menu
Videos menu

Running 4.4.4 seasonpass jb

Really annoying. Hope somebody can help

  April 9, 2012 - 5:55am
Kuipert's picture
Offline
Joined: Apr 2012
Posts: 14
Kudos: 0

So nobody encountered this problem?

Hope there is a better way than restoring!

  April 9, 2012 - 11:39am
Flipmode's picture
Offline
Joined: Jan 2012
Posts: 245
Kudos: 0

Nobody is probably looking at it because it's in the ATV 1 section.

Was now.

  April 9, 2012 - 12:01pm
matty's picture
Moderator
Offline
Joined: Dec 2011
Posts: 640
Kudos: 0

I moved it.

  April 10, 2012 - 8:02am
Kuipert's picture
Offline
Joined: Apr 2012
Posts: 14
Kudos: 0

Now that it is in the right section, i hope someone has a answer

 

 

  April 11, 2012 - 12:23am (Reply to #5)
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0
  Kuipert wrote:

Now that it is in the right section, i hope someone has a answer    

 

 Rejailbreak it! Donot use Nito.

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)

  April 11, 2012 - 1:25am
Kuipert's picture
Offline
Joined: Apr 2012
Posts: 14
Kudos: 0

I know...

 

But somehow i really hope someone has a better answer.

I do not want to install everything all over again. My setup is great as it is right now.

.... Frown

  May 6, 2012 - 4:49am
Kuipert's picture
Offline
Joined: Apr 2012
Posts: 14
Kudos: 0

I found the sollurion in an other post here in forum:

http://forum.firecore.com/topic/7837?page=4

Kind of the same problem, same sollution!!!

Hope it helps all with the same bug