8 posts / 0 new / Last post
#1  April 19, 2012 - 3:26pm
jbenmore's picture
Offline
Joined: Mar 2012
Posts: 31
Kudos: 0

I had a bit of a mental block and attempted to use seas0npass without dumping blobs or creating a signed fw like I did last time using iFaith and total commander etc. Since then it hasn't responded to dumping the blobs. It hasn't responded to sn0wbreeze when I try to restore using the sn0wbreeze created ipsw. I keep getting error 3194 which I know is concerned with having custom firmwares put on incorrectly.

 

I have tried that notepad thing with # 74.208.105.171 gs.apple.com pasted at the end and that has made no difference.

 

Please could anyone help? I don't want to have to update my 4.4.4 to 5.0!!!

 

Thanks in anticipation

 

James

  April 19, 2012 - 3:40pm
jbenmore's picture
Offline
Joined: Mar 2012
Posts: 31
Kudos: 0

I just thought I'd add its stuck in recovery. Which I assume most of you knew already!

  April 19, 2012 - 4:21pm
jbenmore's picture
Offline
Joined: Mar 2012
Posts: 31
Kudos: 0

Thing is ifaith won't let me save shsh blobs. Keeps saying ios problem. It works when i do debug mode but then the blobs arent recognised, (as they are debug ones) when I try ifaith mode on snowbreeze

  April 19, 2012 - 4:21pm
jbenmore's picture
Offline
Joined: Mar 2012
Posts: 31
Kudos: 0

Thing is ifaith won't let me save shsh blobs. Keeps saying ios problem. It works when i do debug mode but then the blobs arent recognised, (as they are debug ones) when I try ifaith mode on snowbreeze

  April 19, 2012 - 4:21pm
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0

Try reset,restart, 2 buttons for 7 seconds with power cable in and so on, it should wake up anyway, then go easy way to JB 4.4.4

1.Download and run IFAITH to save SHSH blobs.

  1. Download and run sn0wbreeze.
  2. in sn0wbreeze choose device, firmware to download, select ''IFAITH MODE'' and point to your shsh file. Let it stich all together

4.get into dfu mode and restore in itunes 5. After all connect your atv to tvset&internet.

  1. Buy&Run ATVflash.
  2. Thank iH8sn0w , Firecore, Geohot  and all others who made  it happen.

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)

  April 19, 2012 - 4:28pm
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0

Try a,b or c.  

a.Tinyumbrella ''EXIT recovery''  then unplug usb.

b,plug usb to comp open itunes , and close it without restoring.

c. do everything what you can as there is the last option to go 5.0 tether JB which is not bad at all.

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)

  April 20, 2012 - 4:04am
bash St. Kid's picture
Offline
Joined: Jun 2011
Posts: 7
Kudos: 0

As you have upgraded without backing up the blobs, you won't be able to now. If you can't get it out of the boot loop book an apointment at the genius bar in the apple store and they will swap for a new atv2 running 4.4.4. They offered same day collection service to but i went in store and they did it for me.  

 

Make sure you back up those blobs this time.

  April 20, 2012 - 5:44am
jbenmore's picture
Offline
Joined: Mar 2012
Posts: 31
Kudos: 0

Yeah I thought I'd done something that wasn't undo-able as tried everything! In the end I updated to 5.0 much to my brother's dismay, he wouldn't know a boot tether from anything, has no idea what a micro USB is etc!! Thanks for all help