2 posts / 0 new / Last post
#1  July 20, 2012 - 2:39pm
aztv's picture
Offline
Joined: Mar 2010
Posts: 11
Kudos: 0

Hi again, another issue I've ran across now with the wonderful 5.0.2 update is that I'm unable to get the VNC working. Installed Exposed but I am unable to find the VNC menu in setting like it used to be and I do not see any new main menu icons installed either. Does show as "installed" in Nito. On a side note I have been very happy with Firecore and the ATV app ever since it was deployed for the original (silver) Apple TV but I have to say that letting the customers know what exactly we will not only gain but LOSE by either upgrading the Apple TV firmware or ATV software would be a wise business decision. So far every time I upgrade all the way back to the Silver Apple TV and now my Black one has been a crap shot at best. This latest disappointment was an accident as I had it exactly how I wanted on 4.4.3 and the "Core Updates" ruined everything. I was forced to restore via iTunes and of course because at the time I had no idea what the heck a SSH BLOB was I could not get it back to the way I had it. I really do appreciate how quickly the Firecore team addresses issues and helps us out but I think we would all benefit from just being disclosed in advance what to expect with these so call upgrades and how to prevent things like this from happening.

  October 26, 2015 - 10:13pm
gweepDad's picture
Offline
Joined: Jun 2015
Posts: 3
Kudos: 0

Did you ever get Exposed VNC working? I can't figure it out.