3 posts / 0 new / Last post
#1  January 14, 2013 - 9:39am
dboy64's picture
Offline
Joined: Oct 2012
Posts: 12
Kudos: 0

Updated to the latest version and now if Watched Indicators in List View only is enabled, they still show up in Grid View. Even if you disable the Watched Indicators all together.

  January 14, 2013 - 11:00am
TKMAXX's picture
Offline
Joined: Oct 2011
Posts: 155
Kudos: 0

Yep. See the other pst re this.

Thanks for the help!

TKMAXX

  January 14, 2013 - 3:16pm
realm's picture
Offline
Joined: Dec 2011
Posts: 9
Kudos: 0

I also have this problem.
Please fix this bug.

Realm