110 posts / 0 new / Last post
  February 8, 2013 - 2:12pm
Engberg's picture
Offline
Joined: May 2012
Posts: 43
Kudos: 0

Whats new in The maintaince app that just Got an Update ???

  February 8, 2013 - 3:39pm (Reply to #32)
daniels.2801's picture
Offline
Joined: May 2011
Posts: 14
Kudos: 0
  MightyJew wrote:

Nonetheless, 5.0.2 is still being signed and there is no reason to upgrade to 5.2 yet anyways. XBMC will be the same either way.

 

true story Wink i'm sure the guys of firecore do what they can, so calm down Wink

  February 9, 2013 - 3:08am
BDX's picture
BDX
Offline
Joined: Aug 2012
Posts: 29
Kudos: 0

It's kind of foolish to think only about your personal circumstances - i.e. here in Germany you need at least 5.1 to watch the NBA and to get all the features available. And that's just one example. I can hardly wait for the seas0npass and aTV Flash updates to get all I want from my Apple TV.

But you're right, we all can be sure that the fireCore guys doing their best to come out with those updates. :)

  February 9, 2013 - 6:18am
jbenrenn's picture
Offline
Joined: Jun 2012
Posts: 1
Kudos: 0

Yawn....still a no go on atv 3 eh?

  February 9, 2013 - 11:09am
skinowski's picture
Offline
Joined: Feb 2013
Posts: 1
Kudos: 0

After Season pass completes the appleTV restore. It gives me the same option to Boot tethered with no power cable shown in picture. It repeats the same process. When plugged into the TV it does not change the setting logo to the Firecore. Seems like something is going wrong after restore, even though is completes the restore but I can not get it to show the tethered with power cable step. Please give me some pointers. I have tried to cycle power. nothing helps. This ia an ATV2

  February 10, 2013 - 9:47pm
alainh's picture
Offline
Joined: Oct 2011
Posts: 4
Kudos: 0

The enormous amount of work that goes into ensuring every release is top-notch is much appreciated: thank you.

As ever: you guys rock!

Cool

 

 

  February 11, 2013 - 12:40am (Reply to #37)
ilovemymac's picture
Offline
Joined: Mar 2012
Posts: 15
Kudos: 0
  ThaNatrix wrote:

Thanks for the update.  And WHO CARES if Plex doesn't get updated.  Who wants to run a media server from their comp when Flash Black's Media Player lets you add Time Capsule shares to view anytime?  Flash Black is the only reason I haven't swapped my ATV for a Roku!

 

Dont know about Plex but flash black media player is just that a media player.  XBMC has the ability to do so much more. I use it for navi x, and some of the other add ons. PLus hulu is nice to have. Hulu plus on the atv sucks. Why pay for commericals. With the app i get zero commericals and i get all of hulu. Just dont come on here and talk about things you dont seem to know allot about. 

  February 11, 2013 - 10:36am
Engberg's picture
Offline
Joined: May 2012
Posts: 43
Kudos: 0

Can this Day be The Day Smile

  February 11, 2013 - 2:35pm
propizza's picture
Offline
Joined: Feb 2013
Posts: 11
Kudos: 0
  james wrote:

Hey all, we're hard at work on an updated version of Seas0nPass that takes advantage of the Evasi0n jailbreak and plan to have this available soon.

Please keep in mind that while the FireCore plugins will work on Apple TV 5.1, a few minor adjustments (which are currently in progress) are needed to ensure things continue to run smoothly on Apple TV 5.2. Things like Plex and XBMC do not yet work on Apple TV 5.1 and later, and will likely require A LOT of work by their respective developers in order to be compatible.

I'll update this post as more information becomes available.

Cheers! :)

Where is ATV Flash for 5.2 already?????????????????????

  February 11, 2013 - 2:52pm (Reply to #40)
robby's picture
Offline
Joined: Jun 2012
Posts: 211
Kudos: 0
  propizza wrote:

Where is ATV Flash for 5.2 already?????????????????????

 

propizza, you are a douche bag

  February 11, 2013 - 3:55pm (Reply to #41)
jayman16's picture
Offline
Joined: Mar 2012
Posts: 4
Kudos: 0
  MightyJew wrote:

 

you can still install media player via nitotv in the 5.2 sn0wbreeze jailbreak. I have already done so and everything is good to go except xbmc. I installed media player, couch surfer, last.fm, plex and others. just go into nitotv and search M, find media player and install. it's that easy. Repeat for all other installs, just search first letter, nito crashes if more than one character is searched. 

 

That's not working for me.  Any letter I type in I get all the same results, all of them maybe?  I don't see media player listed at all anywhere.  Any app I do try to install just goes through the process and says, "0 upgrades, 0 newly installed, 0 to remove, and 0 not upgraded."

  February 11, 2013 - 4:33pm
Krownroyal03's picture
Offline
Joined: Dec 2011
Posts: 7
Kudos: 0

Hi guys i've got an apple tv 5.2, and obviousely there isn't a seas0npass jailbreak/ atv flash update for this quite yet.  My friend updated his firmware to 5.2   Is there a way i can downgrade back to 5.0.2??

any help would be great!  thanks

  February 12, 2013 - 1:07am (Reply to #43)
MightyJew's picture
Offline
Joined: Mar 2012
Posts: 160
Kudos: 0
  Krownroyal03 wrote:

Hi guys i've got an apple tv 5.2, and obviousely there isn't a seas0npass jailbreak/ atv flash update for this quite yet.  My friend updated his firmware to 5.2   Is there a way i can downgrade back to 5.0.2??

any help would be great!  thanks

 

yes. apple is still signing 5.0.2 so you can just run the SP jailbreak and you are good to go

  February 12, 2013 - 7:35am (Reply to #44)
propizza's picture
Offline
Joined: Feb 2013
Posts: 11
Kudos: 0
  robby wrote:

 

propizza, you are a douche bag

 

Blow me

  February 12, 2013 - 9:24am (Reply to #45)
Krownroyal03's picture
Offline
Joined: Dec 2011
Posts: 7
Kudos: 0
  MightyJew wrote:

 

yes. apple is still signing 5.0.2 so you can just run the SP jailbreak and you are good to go

That's what I tried, and error kept popping up
1604 if I remember correctly

  February 12, 2013 - 10:35am (Reply to #46)
baruchin's picture
Offline
Joined: Sep 2012
Posts: 40
Kudos: 0
  Krownroyal03 wrote:

That's what I tried, and error kept popping up
1604 if I remember correctly

There's a 30 pages post with detailed instructions. Hint: Breaking news: Apple...

  February 12, 2013 - 1:09pm
jayman16's picture
Offline
Joined: Mar 2012
Posts: 4
Kudos: 0
  james wrote:

Hey all, we're hard at work on an updated version of Seas0nPass that takes advantage of the
Update 2/12: We've got aTV Flash (black) and Seas0nPass pretty much ready for 5.2, and are just putting on a few finishing touches. We're expecting a release within the next few days. Note: We don't have any kind of ETA for 3rd party plugins such as Plex or XBMC.

Great news! I went ahead and jail broken via snowbreeze on 5.2. I then was able to use the current version of flash black to install FC settings even though I know you're apps weren't ready yet.

My question is, when you guys do release the update will then just show up on my aTV? Or do I need to run the updated version of flash black?

  February 12, 2013 - 4:42pm (Reply to #48)
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,292
Kudos: 1,080
  jayman16 wrote:

Great news! I went ahead and jail broken via snowbreeze on 5.2. I then was able to use the current version of flash black to install FC settings even though I know you're apps weren't ready yet.

My question is, when you guys do release the update will then just show up on my aTV? Or do I need to run the updated version of flash black?

You should be able to update right on the Apple TV, though in the past some people have had trouble installing things after using Snowbreeze.

Seas0nPass is always the recommended option. 8)

Infuse 6 for iOS and Apple TV is now available!

  February 13, 2013 - 3:57am
johnj.6344's picture
Offline
Joined: Aug 2011
Posts: 3
Kudos: 0

James, a huge thank you to you and your team for all the work that you guys have done and are doing to keep Firecore and the Apple TV working together so beautifully.  I am personally in the software game and do appreciate a number of the challenges that are involved in producing a product like Firecore's suite.  Is their any chance of a bounty being created, which I might add I would gladly contribute money to, to get an ATV3 jailbreak finally created??  Surely money talks and considering their seems to be louder and louder rumours of a processor upgrade imminent for the ATV would now not be a great time to get a significant amount of money together to simply pay an individual or group of individuals to create a jailbreak for the device??  Just my thoughts and keep up the fantastic work.  Oh a Spotify plug in would be cool!! Wink

  February 13, 2013 - 12:24pm
iChristoph's picture
Offline
Joined: Feb 2013
Posts: 1
Kudos: 0

Hi James,

I was very happy to read that Seas0nPass now should be able to update also aTV running version 5.2 BUT in my case it doesn't work.

I just downloaded Seas0nPass 0.8.9, downloaded aTV FW 5.2 and so on and then this message was prompt: "Sorry. Frown This device is not supported by Seas0nPass"

Then I hold down option key, selected the downloaded aTV FW and then "Unsupported Firmware! The firmware AppleTV2,1_5.2_10B144b_SP_Restore.ipsw is not ompatible with this version of Seas0nPass."

 

I'm using MacBookPro, Summer 2009, OS X 10.8.2, iTunes 11.0.1.

I will test the same procedure now with Win 7 and keep you up to date. If there are any log files which could help, please let me know !

  February 13, 2013 - 12:31pm (Reply to #51)
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,292
Kudos: 1,080
  iChristoph wrote:

Hi James,

I was very happy to read that Seas0nPass now should be able to update also aTV running version 5.2 BUT in my case it doesn't work.

I just downloaded Seas0nPass 0.8.9, downloaded aTV FW 5.2 and so on and then this message was prompt: "Sorry. Frown This device is not supported by Seas0nPass"

Then I hold down option key, selected the downloaded aTV FW and then "Unsupported Firmware! The firmware AppleTV2,1_5.2_10B144b_SP_Restore.ipsw is not ompatible with this version of Seas0nPass."

 

I'm using MacBookPro, Summer 2009, OS X 10.8.2, iTunes 11.0.1.

I will test the same procedure now with Win 7 and keep you up to date. If there are any log files which could help, please let me know !

Unfortunately it sounds like you may have an ATV3. Right now Seas0nPass will only support the ATV2. Sorry.

Infuse 6 for iOS and Apple TV is now available!

  February 13, 2013 - 1:01pm
Engberg's picture
Offline
Joined: May 2012
Posts: 43
Kudos: 0

Works just great Smile and i just bought lifetime upgrade Smile

  February 13, 2013 - 1:04pm
Adamsfire's picture
Offline
Joined: Nov 2011
Posts: 2
Kudos: 0

Also bought a lifetime upgrade but hen I try to install media player I receive installation failed error. Anyone know of this problem?

  February 13, 2013 - 1:28pm
robert.fleming's picture
Offline
Joined: May 2012
Posts: 6
Kudos: 0

So, Seasonpass has been updated to support 5.2 then?

  February 13, 2013 - 1:34pm
Nickytayy's picture
Offline
Joined: Feb 2013
Posts: 2
Kudos: 0

Im having problems downloading the new seas0npass for apple tv 5.2

i have done this on two different computers and keep getting the error message 

"process failed with reason:filesystem patches failed!!!"

 

what would you recommend to try?

  February 13, 2013 - 2:05pm
Kaos2K's picture
Offline
Joined: Feb 2013
Posts: 2
Kudos: 0

I have a, still unjailbroken, Apple TV 2 with firmware 5.0.2 (iOS 5.1.1) and i don't want to upgrade it to 5.2 (iOS 6.1) as XBMC doesn't work. So, how can i jailbreak it? If i download the latest version of Seas0nPass (0.8.9) it will download 5.2 but not 5.0.2 anymore. How can i resolve this? Using an older version of Seas0nPass? Where i can get it? Thanks

  February 13, 2013 - 2:15pm (Reply to #57)
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,292
Kudos: 1,080
  Kaos2K wrote:

I have a, still unjailbroken, Apple TV 2 with firmware 5.0.2 (iOS 5.1.1) and i don't want to upgrade it to 5.2 (iOS 6.1) as XBMC doesn't work. So, how can i jailbreak it? If i download the latest version of Seas0nPass (0.8.9) it will download 5.2 but not 5.0.2 anymore. How can i resolve this? Using an older version of Seas0nPass? Where i can get it? Thanks

To install an older version you can just right-click the Create IPSW button.

http://support.firecore.com/entries/359097-Sav...

Infuse 6 for iOS and Apple TV is now available!

  February 13, 2013 - 2:22pm
arpena's picture
Offline
Joined: Feb 2013
Posts: 10
Kudos: 1

I've done a little debugging and found the reason for my "Filesystem patches failed!!" problem. According to SP_Debug.log, the step that fails is:

2013-02-13 18:12:58.820 dbHelper[10860:707] extracting evasi0n.tgz to /Volumes/Brighton10B144b.K66OS
2013-02-13 18:12:58.849 dbHelper[10860:707] tar fxpz /Users/apena/tmp/Seas0nPass.app/Contents/Resources/bundles/AppleTV2,1_5.2_10B144b.bundle/evasi0n.tgz -C /Volumes/Brighton10B144b.K66OS
2013-02-13 18:12:59.701 dbHelper[10860:707] returnStatus: 1
2013-02-13 18:12:59.702 dbHelper[10860:707] coreFileInstallation failed!! bail!
2013-02-13 18:13:11.243 dbHelper[10860:707] FAIL!! ABORT!

So I mounted /private/tmp/tk/rw.dmg manually and tried to tar the evasi0n.tgz patch into it:

$ tar fxpz /Users/apena/tmp/Seas0nPass.app/Contents/Resources/bundles/AppleTV2,1_5.2_10B144b.bundle/evasi0n.tgz -C /Volumes/Brighton10B144b.K66OS
var/evasi0n/: Cannot extract through symlink var
var/evasi0n/amfi.dylib: Cannot extract through symlink var
var/evasi0n/evasi0n: Cannot extract through symlink var
var/lib/: Cannot extract through symlink var
var/lib/dpkg/: Cannot extract through symlink var
var/lib/dpkg/info/: Cannot extract through symlink var
var/lib/dpkg/info/com.evad3rs.evasi0n.extrainst_: Cannot extract through symlink var
var/lib/dpkg/info/com.evad3rs.evasi0n.list: Cannot extract through symlink var
var/lib/dpkg/info/com.evad3rs.evasi0n.postrm: Cannot extract through symlink var
var/lib/dpkg/info/com.evad3rs.evasi0n.prerm: Cannot extract through symlink var
tar: Error exit delayed from previous errors.

Mac-de-Alfre:tk apena$ ls -lad /Volumes/Brighton10B144b.K66OS/var
lrwxr-xr-x  1 apena  staff  11 Feb  7 21:48 /Volumes/Brighton10B144b.K66OS/var -> private/var

So the problem is that /var is a symlink in the rw.dmg image. I was able to sidestep this problem by recreating the evasi0n.tgz tar file with the var directory inside private.

 

  February 13, 2013 - 2:32pm (Reply to #59)
Kaos2K's picture
Offline
Joined: Feb 2013
Posts: 2
Kudos: 0
  james wrote:

To install an older version you can just right-click the Create IPSW button.

http://support.firecore.com/entries/359097-Sav...

 

Oh! Thank you very much! I'm a total noobie with Seas0nPass and hadn't search enough Smile

  February 13, 2013 - 2:45pm
woutervandenworm's picture
Offline
Joined: Jan 2013
Posts: 4
Kudos: 0

Please can you help. Keep getting this error:

 

process failed with reason:filesystem patches failed!!!

 

thanks

  Locked