110 posts / 0 new / Last post
  February 16, 2013 - 11:45am (Reply to #91)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,065
Kudos: 116
  thesarge1974 wrote:

ok im confused!!!! can someone tell me if upgrading to 5.2 using seasonpass, xbmc will still work or is it incompatible at the moment?

 

Thanks

 

graham

Currently XBMC is incompatible with the 5.2 firmware. My guess is that it is a problem with the underlying iOS 6.1 firmware.

I AM A USER - NOT A FIRECORE EMPLOYEE

  February 16, 2013 - 12:03pm
thesarge1974's picture
Offline
Joined: Feb 2013
Posts: 29
Kudos: 0

thanks for that i will stick with 5.0.2 season pass for the time being.

 

Cheers

 

graham

jailbrokenatv.co.uk

  February 16, 2013 - 12:05pm
supercazzola's picture
Offline
Joined: Mar 2011
Posts: 17
Kudos: 0

sorry if it has been posted, but is there a downgrade guide for ATV2 to 5.0.2 ? I can't seem to make seasonpass download the old firmware.  I have the shsh stored in tiny umbrella

 

  February 16, 2013 - 12:12pm (Reply to #94)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,065
Kudos: 116
  supercazzola wrote:

sorry if it has been posted, but is there a downgrade guide for ATV2 to 5.0.2 ? I can't seem to make seasonpass download the old firmware.  I have the shsh stored in tiny umbrella

 

If you right-click the Create IPSW button in SeasonPass you can select the version of firmware you want to jailbreak.

I AM A USER - NOT A FIRECORE EMPLOYEE

  February 16, 2013 - 12:26pm
thesarge1974's picture
Offline
Joined: Feb 2013
Posts: 29
Kudos: 0

OMG!!! You learn somethiing everyday....what a great tip

 

 

Brilliant!

 

graham

jailbrokenatv.co.uk

  February 16, 2013 - 3:48pm
John Jay's picture
Offline
Joined: Sep 2012
Posts: 7
Kudos: 0

Hi,

thank you for you hard work.
The update went easy and very well but since the update to aTV Flash 2.2 and aTV 5.2 the image appears somehow fidgety, like a steady juddering in the movie.
Very unpleasant movie experience.

With the native aTV Player same movie runs smooth.

Anybody else notices it ?

I sent a report
Serial is C07G6E28DDR5

Support is appreciated and I like your product very much.

  February 16, 2013 - 8:06pm
ld0yle's picture
Offline
Joined: Sep 2011
Posts: 1
Kudos: 0

Is the bluetooth keyboard feature enabled in aTV 2.2 without upgrading to 5.2? I can't find it...

  February 16, 2013 - 9:52pm (Reply to #98)
Eug's picture
Eug
Offline
Joined: Jan 2013
Posts: 40
Kudos: 2
  ld0yle wrote:

Is the bluetooth keyboard feature enabled in aTV 2.2 without upgrading to 5.2? I can't find it...

You have to install 5.2.

Works fine by the way. I paired an Apple Wireless Keyboard with it. Too bad though that Couch Surfer is so slow and kinda buggy, and there really isn't that much else to use the keyboard with except entering passwords and the like. It makes Bluetooth keyboards rather superflous for me. I unpaired it and just use the remote.

  February 17, 2013 - 11:14am
pcmodderz's picture
Offline
Joined: Nov 2011
Posts: 4
Kudos: 0

I have a few questions. 

  1. Why the heck would you release this 5.2 jailbreak without the third party plugins up to date?
  2. As you clearly post NO ETA on Third Party plugins. Did you even inform the developers of this release?
  3. Your product is nothing without third party plugins. What sort of thought process did a business make when doing something like this?

Not going to lie I was all about using Seas0npass till now. I am extremely upset and I now have to waste more time to fix your mess up... 

 

FYI Everyone DO NOT UPDATE TO 5.2.

  February 17, 2013 - 11:15am (Reply to #100)
pcmodderz's picture
Offline
Joined: Nov 2011
Posts: 4
Kudos: 0
  Eug wrote:

You have to install 5.2.

Works fine by the way. I paired an Apple Wireless Keyboard with it. Too bad though that Couch Surfer is so slow and kinda buggy, and there really isn't that much else to use the keyboard with except entering passwords and the like. It makes Bluetooth keyboards rather superflous for me. I unpaired it and just use the remote.

 

Don't update to 5.2 till the plugin are updated!

  February 17, 2013 - 2:01pm (Reply to #101)
supercazzola's picture
Offline
Joined: Mar 2011
Posts: 17
Kudos: 0
  pcmodderz wrote:

I have a few questions. 

  1. Why the heck would you release this 5.2 jailbreak without the third party plugins up to date?
  2. As you clearly post NO ETA on Third Party plugins. Did you even inform the developers of this release?
  3. Your product is nothing without third party plugins. What sort of thought process did a business make when doing something like this?

Not going to lie I was all about using Seas0npass till now. I am extremely upset and I now have to waste more time to fix your mess up... 

 

FYI Everyone DO NOT UPDATE TO 5.2.

Dude, what are you talking about?!
It was well documented that the plugins were not ready. While i agree that the jailbroken atv is a bit weakened by lack of xbmc, the media player is pretty useful.

I'm sorry but, You "wasted" your time by not reading the release notes. Don't be all pissed off at the FC developers who are amazing and give us wonderful gifts as fast and bug free as they can.

  February 17, 2013 - 2:30pm (Reply to #102)
Eug's picture
Eug
Offline
Joined: Jan 2013
Posts: 40
Kudos: 2
  pcmodderz wrote:

 

Don't update to 5.2 till the plugin are updated!

Couch Surfer is available on 5.2, but its limited functionality isn't specific to 5.2.

In any case, it's well documented that 5.2 doesn't support some of the 3rd party app plug-ins, like XBMC, but I don't care because I don't use XBMC at all. The whole reason I bought ATV Flash was for Media Player and its integration into Apple's UI.

My main beef is that Media Player doesn't support 5.2's AirPlay functionality.

  February 17, 2013 - 8:17pm (Reply to #103)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,065
Kudos: 116
  pcmodderz wrote:

 

Don't update to 5.2 till the plugin are updated!

Why not? The release notes quite clearly tell you that the plugins will not work, and since I am not interested in the plugins I have quite happily updated to the 5.2 firmware and the latest ATV Flash which works fine.

I AM A USER - NOT A FIRECORE EMPLOYEE

  February 17, 2013 - 8:30pm (Reply to #104)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,065
Kudos: 116
  pcmodderz wrote:

I have a few questions. 

  1. Why the heck would you release this 5.2 jailbreak without the third party plugins up to date?

A jailbreak is nothing to do with the software that runs on it.

  

2. As you clearly post NO ETA on Third Party plugins. Did you even inform the developers of this release?

It has been widely publicised that many software pakages break on the 5.2 firmware because they are not iOS 6.1 compatible.

It is not the responsibility of the jailbreak producers to fix plugins or to provide ETA's for the fixes, but the authors of the plugins. Until they have a jailbreak available they will not start working on them.

  

3. Your product is nothing without third party plugins. What sort of thought process did a business make when doing something like this?

FireCore's chargeable software is ATV Flash and that works fine on 5.2. SeasonPass (which is free) does exactly what it says - it jailbreaks the 5.2 firmware. The release notes tell you other none-FireCore software does not work at this time.

Whenever there is a major firmware upgrade one should expect a lot of software to break until the authors of that software get around to fixing it.

  

Not going to lie I was all about using Seas0npass till now. I am extremely upset and I now have to waste more time to fix your mess up... 

You are complaining because you did not read the release notes that came with some FREE software!

I am more than happy with ATV Flash running on 5.2.

I AM A USER - NOT A FIRECORE EMPLOYEE

  February 17, 2013 - 9:10pm (Reply to #105)
pcmodderz's picture
Offline
Joined: Nov 2011
Posts: 4
Kudos: 0
  thesarge1974 wrote:

ok im confused!!!! can someone tell me if upgrading to 5.2 using seasonpass, xbmc will still work or is it incompatible at the moment?

 

Thanks

 

graham

Obviously I am not the only that was confused.

I decided to check if I didn't read the notes correctly. Which I guess I didn't if you look at this link. http://blog.firecore.com/post/43012930684/atv-... yes it states it there. Pretty sure it was not there when I first got the email. Also, FYI the email sent out says this Hooray everything works on 5.2. Kind of contradicts the blog. Yeah everything works but ......... Yeah I didn't read the blog and feltthe email was very miss leading by firecore. So mods get off your lame high horse and deal with my complaint! Maybe send something to the person that sent the email out. Oh and free or not I have paiid these developers money and not mooched off them like some. I do appreciate what they do, just don't appreciate the marketing lie of EVERYTHING WORKS. Then have some jackass mod try to crush my comment. So Mr mod I would tread lightly before you reply back.

  February 18, 2013 - 2:22am
Greenish's picture
Offline
Joined: Feb 2012
Posts: 3
Kudos: 0

I got my Apple TV 2 on the latest iOS

And when I plug to my pc nothing happens , no light flashing so I have the plug the power cable.
Before that I got the last seasonpass ready for the DFU mode

After the 7 seconds I release the menu/play&pause buttons and I got the error message of seasonpass that its not compatible!!!

Help me please please please!!

  February 18, 2013 - 8:52pm (Reply to #107)
1975jamie's picture
Offline
Joined: Dec 2011
Posts: 7
Kudos: 0
  pcmodderz wrote:

Obviously I am not the only that was confused.

I decided to check if I didn't read the notes correctly. Which I guess I didn't if you look at this link. http://blog.firecore.com/post/43012930684/atv-... yes it states it there. Pretty sure it was not there when I first got the email. Also, FYI the email sent out says this Hooray everything works on 5.2. Kind of contradicts the blog. Yeah everything works but ......... Yeah I didn't read the blog and feltthe email was very miss leading by firecore. So mods get off your lame high horse and deal with my complaint! Maybe send something to the person that sent the email out. Oh and free or not I have paiid these developers money and not mooched off them like some. I do appreciate what they do, just don't appreciate the marketing lie of EVERYTHING WORKS. Then have some jackass mod try to crush my comment. So Mr mod I would tread lightly before you reply back.

Ok for some that don't understand. Fire core does not own or sell you the addon like plex or XMBC. They sell you atv flash which is a media player. So when they say everything works they are talking about what they sell you. Their on product. XMBC and plex can be added at anytime. You do not need firecore.

  February 18, 2013 - 8:55pm (Reply to #108)
1975jamie's picture
Offline
Joined: Dec 2011
Posts: 7
Kudos: 0
  Greenish wrote:

I got my Apple TV 2 on the latest iOS

And when I plug to my pc nothing happens , no light flashing so I have the plug the power cable.
Before that I got the last seasonpass ready for the DFU mode

After the 7 seconds I release the menu/play&pause buttons and I got the error message of seasonpass that its not compatible!!!

Help me please please please!!

If you can't get your APPLE TV 2 into DFU mode. Try installing the power core just before you old the remote. Then when it says it has going into DFU mode remove the cord and let it finish.

  February 18, 2013 - 9:53pm
james's picture
Staff
Online
Joined: Jun 2008
Posts: 14,094
Kudos: 1,206

It looks like this thread has run a bit off track, so I think it's time to close it down.

For the record, Plex and XBMC are 3rd party plugins, and while aTV Flash (black) provides a streamlined way to install them, we're not involved in their development. With that said, updated versions of each are in the works and should be available in the not too distant future.

Plex: http://forums.plexapp.com/index.php/topic/5125...

XBMC: http://forum.xbmc.org/showthread.php?tid=155388

Lastly, if you rely on Plex or XBMC and have (accidentally) updated to 5.2, you can use Seas0nPass to re-install 5.0.2 by following the guide here. http://support.firecore.com/entries/359097-Sav...

Infuse 6 for iOS and Apple TV is now available!

  Locked