TypeTitleAuthorRepliesLast updated
Forum topicProblem with x265 playback alexliam152 hours 36 min ago
Forum topicx265 hevc mp4 files stutter in infuse but not in plex on 4k apple tv kfarr2009120 hours 54 min ago
Forum topicLegacy Cache. Remote mounted plaex shares on NAS Thrawn21 day 5 hours ago
Forum topicPlayback issue using IVTC with interlaced MPEG2 files athomasm21 day 12 hours ago
Forum topicInfuse Mac App? kaess1911 day 13 hours ago
Forum topicHDR Tone Mapping ALGORITHM Ashkaan491 day 14 hours ago
Forum topicCan't edit address of manually added share once saved Bill0199101 day 15 hours ago
Forum topicCannot fetch TV metadata from TVDB in China mainland georgejin132 days 1 hour ago
Forum topicTrailers aadams1812 days 2 hours ago
Forum topicLost HD audio webminster52 days 14 hours ago
Forum topic1 issue, 1 request remo72 days 16 hours ago
Forum topic"Shared with me" files in google drive Yairtk12 days 17 hours ago
Forum topic“Empty” Shared folder - but it isn't! tjluoma372 days 18 hours ago
Forum topicNetwork shares (SMB) slow again after latest update MartinSawicki53 days 10 hours ago
Forum topicH.265 Codec Sound with no video on Infuse, works fine in VLC Mark JC64 days 3 hours ago
Forum topicPut.iO + Infuse = Sick ! mikkoy.023744 days 5 hours ago
Forum topicLibrary update Problem CFreeman197874 days 21 hours ago
Forum topicA 4K Apple TV is Coming This Year HRSCR44 days 21 hours ago
Forum topicForced Subtitles mbf199t145 days 10 hours ago
Forum topicadventures in metadata aka IMP n00b55 days 12 hours ago
Forum topicUpcoming Features (updated 4/3/20) james4625 days 13 hours ago
Forum topicShow HDR label in Media Description window. Morien15 days 14 hours ago
Forum topicRandom micro stuttering Sperious685 days 20 hours ago
Forum topic(2) NEW Playback Problems with Infuse on Apple TV 4K MKerdman166 days 16 hours ago
Forum topicChanging regions in App Store cancels subscription GTG66 days 16 hours ago