TypeTitleAuthorRepliesLast updated
Forum topicAudio question and how ATV4k works. slashtom123 months 1 week ago
Forum topicRecognizing Forced External Subtitles (srt) From A Plex Share simon_lefisch53 months 3 weeks ago
Forum topicMulti-file movie support simon_lefisch164 months 1 week ago
Forum topicImprove audio/subs list UI wiesel94 months 1 week ago
Forum topicPassthrough not available in tvOS 11.3+ (Solution: Use 'Auto' instead) sputnik654437 months 2 weeks ago
Forum topicOption to use DVD episode order mattmaddux47 months 2 weeks ago
Forum topicQuestion about what DTS audio track Infuse uses simon_lefisch010 months 1 week ago
Forum topicProblem with forced subtitles Didier Toulouze3911 months 5 days ago
Forum topicInfuse 5.7.4 plays Stereo track instead of AC3 5.1 (manually selecting doesn't work) plexfanman211 year 1 month ago
Forum topicSMB/Plex/Infuse issue “error loading content” allineedis221 year 1 month ago
Forum topicQuestion on plex and smb Chadman411 year 1 month ago
Forum topicQuestion about potential transition from Plex to just Infuse patrick.corrado51 year 2 months ago
Forum topicCollection KeizerSauze21 year 2 months ago
Forum topicInfuse all of a sudden takes a long time to load my Plex share simon_lefisch21 year 2 months ago
Forum topicUp Next stopped working bram_131 year 2 months ago
Forum topictvOS 12 Beta Problems Ashdown31 year 2 months ago
Forum topicPlex integration improvement stevepalmer197721 year 2 months ago
Forum topiciMovie buffering - Infuse and ATV4 adaml.188771 year 3 months ago
Forum topicStream my media library from PC to my iPhone over 4G/LTE? zip0831 year 3 months ago
Forum topicPLEX Cloud / Google Drive support jmonster11 year 3 months ago
Forum topicHow do you play a multi-file movie in Infuse? simon_lefisch21 year 3 months ago